1. jhawkster49's Avatar
    I have been trying to install MDM on my computer so I can transfer files(photos, mp3's, etc) onto my new Razr HD. I have Admin privileges. First tried installing MDM from the phone, then uninstalled and re-installed MDM from Motorola website. Tried running MS Fixit and reinstalling from website. Rebooted and reinstalled from website. Result is always the same. When I attach Razr by cable and open Windows Explorer, all I see is Drive E as a CD containing only the MDM files and it won't accept anything. Can't transfer files. I don't see either the device or the SD card as drives. Razr has Media Device checked in USB Connection. Tried this all and same result.

    Running Windows 7 and Android 4.1.2
    06-21-2013 01:37 PM
  2. PhilipposP's Avatar
    I got exactly the same thing with my xt530. Did you find a solution?
    03-20-2014 03:58 AM
  3. johnaatkins's Avatar
    So have I with my new Moto G
    04-26-2014 04:34 AM
  4. jhawkster49's Avatar
    What ultimately worked was a new computer at the end of last year. Dunno if that was actually the solution, or whether it was something within the new installation, but my Droid HD now works with my new computer through MDM. Not much help, Sorry.
    04-28-2014 02:27 PM

Similar Threads

  1. Motorola Device Manager won't install!!!
    By piratesofthejellybean in forum Droid RAZR M
    Replies: 34
    Last Post: 07-10-2017, 09:22 AM
  2. Bypass Motorola Device Manager?
    By Pete7874 in forum Droid RAZR M
    Replies: 8
    Last Post: 01-08-2016, 10:57 AM
  3. Trouble installing drivers for root
    By Roberts.Tyler3289 in forum Epic 4G Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 09-22-2010, 12:13 PM
  4. Replies: 3
    Last Post: 08-11-2010, 04:28 PM
  5. ADB yellow question mark in Device Manager
    By MrNolan in forum HTC EVO 4G
    Replies: 6
    Last Post: 07-29-2010, 11:10 AM