1. Notrega's Avatar
    I am having issues sending and receiving MMS... WTH???

    Anyone Else Having MMS Issues-uploadfromtaptalk1347824820536.jpg

    Sent from my XT907 Scorpion_Mini
    09-16-2012 02:47 PM
  2. Notrega's Avatar
    On with VZW Tier II support...
    09-16-2012 03:04 PM
  3. Notrega's Avatar
    ARRRGGGHHHH - they are having me do a factory reset...
    09-16-2012 03:15 PM
  4. Str0ntium's Avatar
    ARRRGGGHHHH - they are having me do a factory reset...
    That's BS. You should be able to just input manual apn settings to fix it.
    09-16-2012 03:49 PM
  5. Notrega's Avatar
    That's BS. You should be able to just input manual apn settings to fix it.
    Went 3 levels with VZW and one with Motorola, but they had no answers other than that a factory reset fixed it.

    Sent from my XT907 Scorpion_Mini
    09-16-2012 05:10 PM
  6. Str0ntium's Avatar
    Went 3 levels with VZW and one with Motorola, but they had no answers other than that a factory reset fixed it.

    Sent from my XT907 Scorpion_Mini
    Lame.
    09-16-2012 05:25 PM

Similar Threads

  1. anyone else having wifi issues after OTA?
    By Trun in forum HTC EVO 4G
    Replies: 0
    Last Post: 09-24-2010, 01:39 AM
  2. Anyone else having Swype issues with Froyo?
    By BizzyB in forum Google / HTC Nexus One
    Replies: 12
    Last Post: 09-17-2010, 10:11 AM
  3. Replies: 2
    Last Post: 07-19-2010, 12:44 AM
  4. Anyone else having MMS issues with picture size?
    By random_robbi in forum HTC EVO 4G
    Replies: 15
    Last Post: 06-11-2010, 06:11 PM
  5. Anyone else having Facebook issues?
    By bigslam123 in forum Verizon Droid Incredible
    Replies: 3
    Last Post: 05-13-2010, 08:52 AM
LINK TO POST COPIED TO CLIPBOARD