04-07-2014 03:44 PM
34 12
tools
  1. Alexander Shemshurenko's Avatar
    Hi.
    I had problem with wifi tethering on Motorola Droid Razr M xt907 running Jealy Beans 4.1.1.
    Im using this phone in foreign network, so no chance of enabling disabling subscriptions on Verizon.
    Ive tried to freeze applications , SVTP, FoxFi , Barnacle etc.
    None worked for me.
    The only solution i found out to be working is to root the phone and install "WIFI Tether for root users" app.
    I had to switch device profile to Samsung Galaxy s3, and it worked.
    Ive connected to hotspot from my iPad and runned speedtest it showed ping 100 ms 1mb download and 1mb upload.
    I have to mention that before that ive installed Titanium Backup and froze every application with word verizon in their name.And "Mobile Hotspot 1.0". I dont think it changes something , but for the scientific purposes i think its worse mentioning.
    01-03-2013 04:24 AM
  2. mocuab's Avatar
    I couldn't get the wifi tether for root user to work on my Verizon Motorla Razr Maxx running ICE 4.0.4 with the superuser app installed until I installed Titanium Backup; didn't change any of the Titanium Backup settings and now my wifi connection works; no longer grey but yellow and my iPad connected and browsed successfully.
    03-02-2013 12:06 AM
  3. 54noxious's Avatar
    will not work with new razr m xt907 no matter what i try got any other ideas
    03-06-2013 11:28 AM
  4. m_johnson_90's Avatar
    I have found that Open Garden works great. I had no problems with connected via this method, and no tether concerns by Verizon.
    paigemariee likes this.
    03-16-2013 09:54 PM
  5. estimator1960's Avatar
    Thank you Alexander for the post! I have a rooted Razr M running Jellybean 4.1.1. I've tried many tethering apps and none of them would work. I've even tried Wifi Tether for root users and could not get that one to work, either. Finally, while reading your post, I switched my device profile to the Samsung Galaxy s3 and it worked! I don't know why that worked, but it did!
    03-25-2013 02:55 PM
  6. penguinetti's Avatar
    Does the preinstalled mobile hot spot app allow tethering? I was under the impression that it was now allowed with "Share Everything" plans.
    Is this true? I have the share everything plan, so if I can tether without it costing me money, space, or data, that'd be great.

    Sent from my XT907 using Android Central Forums
    03-27-2013 04:38 AM
  7. Marty Mooney's Avatar
    would this work for my HTC Amaze 4G on T Mobile? Because everytime I try and connect, I get a message about tethering, and I've read I have to be able to change the profile of the browser to Android or encrypt everything using SSH. I'm wondering if there's an app that I can use encrypt automatically on my phone or that I can forward all traffic to a proxy or through the port 433 (which is the port for encryption / HTTPS)
    09-17-2013 09:58 PM
  8. inorite's Avatar
    I tried for months to find something that would wireless hotspot my phone without rooting but in the end, the best option is to just root the damn device.

    Follow these easy steps and you'll have complete and free access to your unlimited data plan with VZ's own wifi tether app.

    How to Get Free 4G LTE Wifi Tether/Mobile Hotspot on Rooted Droid Razr! | DroidRazrRoot.com
    09-20-2013 01:54 AM
  9. Benjamin98's Avatar
    I have a straight talk galaxy s3 and foxfi doesn't work
    04-07-2014 03:44 PM
34 12

Similar Threads

  1. WIFI HotSpot w/out a plan CONFIRMED TO WORK! No root needed.
    By eikphoto in forum Verizon Galaxy Nexus
    Replies: 230
    Last Post: 05-24-2017, 06:00 AM
  2. Anyone Try FoxFi Free Wireless Tether (no root needed) ?!?
    By hoovhartid in forum Samsung Galaxy S3
    Replies: 17
    Last Post: 10-22-2012, 12:02 AM
  3. Wifi HotSpot works on Std ROM! no root needed
    By CutRiteFX in forum AT&T Inspire 4G
    Replies: 35
    Last Post: 09-25-2012, 01:35 AM
  4. Usb tethering no root needed
    By dlaxtn2 in forum HTC EVO Design 4G
    Replies: 1
    Last Post: 01-07-2012, 07:45 AM
  5. Fedora 13 tethering works! No root needed
    By D-Caf in forum AT&T Captivate
    Replies: 0
    Last Post: 08-04-2010, 08:40 PM
LINK TO POST COPIED TO CLIPBOARD