1. Atamusk's Avatar
    Just got the Razr M and when I tried to plug it in for the first time, it blue screened when trying to install drivers. It seems to do so when installing the Motorola Network Interface driver. After reboot, it'll either not mount the drive, or it'll blue screen when I'm trying to transfer files. I've tried the motorola device manager app, updated windows, tried to to update the drivers. I've tried plug in with debugging mode on... blue screen every time.

    Here is the error code given:
    Problem signature:
    Problem Event Name: BlueScreen
    OS Version: 6.1.7601.
    Locale ID: 1033

    Additional information about the problem:
    BCCode: 1000007e
    BCP1: FFFFFFFFC0000005
    BCP2: FFFFF880046F3E86
    BCP3: FFFFF880009C2A18
    BCP4: FFFFF880009C2270
    OS Version: 6_1_7601
    Service Pack: 1_0
    Product: 768_1

    Running windows 7 64, looking for any help! Thanks in advance!
    12-06-2012 10:39 PM
  2. piizzadude's Avatar
    uninstall the drivers
    install the drivers
    plug in phone and let it find the drivers

    Just a thought. Also it could be the 64 bit part. Not sure about support for that
    12-06-2012 10:59 PM
  3. Atamusk's Avatar
    Yeah, I've tried to reinstall the drivers every way i can think of... I'm pretty sure at this point it is a driver conflict, and I was wondering if anyone has found out what drivers it might conflict with.
    12-07-2012 03:09 PM
  4. piizzadude's Avatar
    I am guessing the USB driver. Did you install the drivers in safe mode?
    Atamusk likes this.
    12-07-2012 03:33 PM
  5. Atamusk's Avatar
    no, but I can connect to the phone just phine when I put it in 'camera mode' instead of media mode... It must have something to do with the extra drivers required. I have heard that there are conflicts with a driver called DVD43, and can conflict with some nVidia Drivers, but I haven't found the conflict yetm because I have neither. I would install the drivers in safe mode, but I don't see how that would help, but I will give it a try.
    12-07-2012 07:27 PM
  6. Atamusk's Avatar
    Yeah, no good. The drivers install fine in safe mode, but the conflict persists when booted normally. I've given up with this and just started transfering files over my wifi.
    12-08-2012 11:17 PM

Similar Threads

  1. Help-Installed watermarkd theme tried to restore and crash
    By Famous.Rob in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 8
    Last Post: 01-21-2011, 06:46 PM
  2. Replies: 0
    Last Post: 10-03-2010, 09:59 PM
  3. Blue screen when connecting phone?
    By alpha752 in forum Motorola Droid 2
    Replies: 2
    Last Post: 09-08-2010, 12:03 AM
  4. Framwork issue when trying to use 2.2 zip.
    By tntdroid in forum Motorola Droid X
    Replies: 7
    Last Post: 08-21-2010, 04:28 PM
  5. Replies: 0
    Last Post: 08-09-2010, 10:06 PM