1. Pete7874's Avatar
    Hello,

    New Razr M owner here. When I first connected the phone to the PC, Motorola Device Manager installed and is now being used to give access to storage areas on the phone. Is there any way to get around this and just have the device's SD card show up as an external drive in Windows 7? That's how it used to work with my old Droid 2, and I actually preferred it this way.

    The transfer speeds using Moto Device Manager seem fairly slow (although it doesn't actually show the transfer speed which is my another dislike of this utility). Not sure if it's a limitation of Moto Device Manager or the phone itself.
    12-14-2012 08:59 AM
  2. jonhan's Avatar
    The JB update 4.1.1 removed the USB mass storage option.
    Leaving us with MTP (which you see now) or PTP that will only show the DCIM/Camera files (your pictures).
    Pete7874 likes this.
    12-14-2012 12:52 PM
  3. Pete7874's Avatar
    Thanks. Sounds like I'm stuck with it.
    12-15-2012 05:32 PM
  4. Muzta's Avatar
    Ok, so I'm having the same basic issue. But I can't get MTP to sync properly either, so I can't access the SD card what so ever (for which I have nefarious intentions)
    I'm running XP with WMP 11. And I just can't it to recognize my phone in MTP mode (PTP does seem to work). Can any one give me any pointers?
    02-24-2013 06:40 PM
  5. bjmh46's Avatar
    I also preferred the ICS mode of access to the sd card. Now, I do all my transferring on wifi using ES file explorer without plugging the phone in at all. I've also disabled the automatic running of the "MotoHelper" on all my pc's. Everything still works the same when I plug in the phone--I just don't do it very often. Occasionally an IP address will change, due to various circumstances. You just need to be aware that if this happens, you have to edit the server (change the IP) in ES file explorer.

    Regards
    Bob
    02-25-2013 07:46 AM
  6. Pete7874's Avatar
    Now, I do all my transferring on wifi using ES file explorer without plugging the phone in at all.
    Haha... that's exactly what I've been doing as well.
    02-25-2013 08:56 AM
  7. Muzta's Avatar
    Out of curiosity, would I be able to run Executables with that? My (longterm) plan is to try and root the phone
    02-25-2013 05:15 PM
  8. t0ked's Avatar
    It won't happen on XP. You need Win7 to sync and access MTP.
    03-24-2013 08:45 AM
  9. Barkuti's Avatar
    You may need the "Motorola Mobile Drivers" package, but sure as hell you don't need any Motorola Device Manager crap.

    It won't happen on XP. You need Win7 to sync and access MTP.
    WRONG!!!
    MTP worked, and works, on XP. It's all these dumbasshole'tards leading you to believe in their bullshiyt. Wake up and learn, my friends. ANY software can be upgraded/enhanced or whatever. All they want you to give them when they moan their deceiving bullshiyt is your fu¢king money and the handlebars of your minds. I'd instead slam the extraordinarily sharpened edge of my axe over their heads, just for you to know.

    In order for XP to handle MTP devices, the required missing element is a humongous 737KB size driver file called "Microsucks User-Mode Driver Framework v1.0" (Oh! Well, I may have mispelled the name but, you know how to "fix" it, don't you? ). The reason certain illiterate lads claim you need to install "Media Prayer 11" is because Microsucks bundled the driver within its package (easily extractable from it with compatible file archiving software), but it can be easily found by itself on the internet.

    Cheers
    P.S.: for those who believe communication censorship serves some kind of lofty goal, "métanse por el culo un buen calabacín adecuadamente embadurnado en aceite de resiniferatoxina de la más alta calidad". Gracias.
    01-08-2016 10:57 AM

Similar Threads

  1. Annoying device management bug.
    By grantbdev in forum AT&T Captivate
    Replies: 1
    Last Post: 03-04-2011, 03:34 AM
  2. Captivate does not show up in my device manager
    By Mike-Lobotomy in forum AT&T Captivate Rooting, ROMs, and Hacks
    Replies: 8
    Last Post: 11-14-2010, 11:32 PM
  3. Odin won't detect phone, "unknown device" in device manager
    By cableguy1 in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 10-11-2010, 07:50 AM
  4. Replies: 3
    Last Post: 08-11-2010, 04:28 PM
  5. ADB yellow question mark in Device Manager
    By MrNolan in forum HTC EVO 4G
    Replies: 6
    Last Post: 07-29-2010, 11:10 AM
LINK TO POST COPIED TO CLIPBOARD