1. Awhile's Avatar
    After reading through some of your posts, you all seem pretty helpful, so I decided to sign up here.

    I got my Razr M near the beginning of the year after upgrading from my Droid X. I have been using it for months and just recently it tells me that there is insufficient storage to perform updates or other certain operations. I have a 32gb microsd, and was a bit confused until I found that by default it was saving all media and photos to the small internal storage.

    When I figured that out, I went to plug my Razr M into my PC to move the files over to the card. Nothing.

    I installed Motorola's drivers. Nothing.

    Made sure I had the right cord...(The Original One) I did...Nothing. It charges from the wall with this cord...

    Nobody has been helpful, I've read through several related dead end forum posts with dumbfounded people just giving up.

    I am running Windows 7 64 bit Ultimate, but I have also tried on several other PC's, nothing there either. Nothing from the phone or the PC, like it was never plugged in.

    This phone has also never been rooted or modified, USB debugging and mock locations are on.

    Any help?

    Thanks!
    05-13-2013 05:13 PM
  2. bjmh46's Avatar
    Some cables are only usable for charging and NOT data transfer. I suppose the manufacturers save a few pennies this way. I have one of these, and it looks like any other micro usb to usb, but it only works to charge the phone. Be sure you are using a cable that is capable of data transfer.

    Regards
    Bob
    05-14-2013 05:48 AM
  3. A895's Avatar
    Maybe use a different cord?

    Posted via Android Central App
    05-14-2013 07:11 AM
  4. kirksucks's Avatar
    Have you tried moving files with an app like es file explorer?

    May be a bad cable. Try opening MyComputer to see if a new drive has been created.

    Sent from my phone with the app.
    05-14-2013 08:35 AM
  5. mrip's Avatar
    I have this issue from time to time and what I do is restart my laptop after you sign in plug in your usb and it should recognize a new device. if not I would download verizon backup assistant plus or media manager and follow the steps. If this does not work the I would say its the cable, also check in your settings that its not connected to pc as a camera. Or you could try installing dropbox on your pc and phone and it will wireless transfer your pics.
    05-14-2013 10:56 AM
  6. Awhile's Avatar
    Will try to get another cable, and will try all suggested and report back.

    Thank you all.
    05-14-2013 09:08 PM

Similar Threads

  1. Evo/PC USB Problem - Losing "Connection Type"
    By LikeAChampion3 in forum HTC EVO 4G
    Replies: 5
    Last Post: 01-02-2011, 08:58 PM
  2. Incredible USB problems
    By cvn75ht in forum Verizon Droid Incredible
    Replies: 7
    Last Post: 11-24-2010, 01:24 PM
  3. Moment USB problem
    By FixManTx in forum Samsung Moment
    Replies: 0
    Last Post: 09-26-2010, 09:41 PM
  4. USB Problems, PLEASE HELP!!!
    By rob989_69 in forum AT&T Captivate
    Replies: 2
    Last Post: 07-25-2010, 08:53 PM
  5. Evo to PC (Connect to PC via USB) problem fix
    By Jerzyiroc in forum HTC EVO 4G
    Replies: 1
    Last Post: 07-16-2010, 08:56 PM
LINK TO POST COPIED TO CLIPBOARD