1. Roxanne Martin's Avatar
    I am sorry I don't have the specifics of the update, but I was prompted to update my phone on 5/24/14 and did so. Everything has been great since then, the look changed somewhat and it was easy-to-use and very responsive. I did notice a few times that it told me it captured a bug report, but I was not experiencing any in-use issues. Last night (5/31), I had just returned home from a trip (during which the phone was plugged in and running Maps the majority of the way) and couldn't find my wall charger, so with about half of the battery life left, I decided to power it down while I slept. This morning, I powered it up, but the droid startup sound cut-out about 2 seconds in and the animation continued, but it sticks on the red eye (still moving, though). I let it sit for about thirty minutes there and it never progressed any farther. I reset it and it performed the same a second time. The next time I reset it, it did come up with the "dead Android" screen (robot lying on it's back with it's chest open and a red triangle exclamation point over it). I found my wall charger and have it plugged in right now, resetting it once more and leaving it on the battery charging screen.

    Any ideas on how I can get it to startup completely? I am a casual Android-user and don't know much outside of using one in normal activities, but can follow instructions/hacks really well.
    06-01-2014 10:37 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try powering off, then booting into Recovery using the following steps: https://motorola-global-portal.custh...p/30,6720,8577. If you can get to the Recovery menu, select Wipe Cache Partition, then Reboot System Now.

    If you have KitKat, the button presses might have changed:
    06-01-2014 06:02 PM
  3. mooney79's Avatar
    I'm having the same issue described here. Continuously booting with the droid m red eye animation. Have tried wiping the cache as described and it gets to the exact same place after the cache is wiped. Any ideas?
    10-24-2014 11:15 PM
  4. JustinMiller76's Avatar
    Me three. I have a bone-stock Razr M, the only mod is that I've unlocked the radio to accept a T-Mobile SIM. Mine just started randomly (although it had been prompting me to update for a month or two).

    I booted into recovery and did a factory reset, as well as trying to flash original ROMs for Blur_Version.98.30.1.XT907.Verizon.en.US and Blur_Version.77.111.10.XT907.Verizon.en.US. Both erred with a message about fingerprints not matching, could that be because the phone is not rooted?

    I also set the phone into fastboot mode and tried to run the Motorola fastboot to flash a recovery image that way, but fastboot on my computer doesn't see the device. I tried this on three machines, including a Win7 machine with just USB2 ports, since I heard that USB3 can be an issue.

    Unfortunately I don't know what my original ROM version is, and don't know how to query it since I can't get the phone to a screen that displays it. However I do remember it wanting to install an update for the last month or two and I kept saying "Install Later", since my phone was working fine and maybe someday wanted to root it.

    I suspect that the USB port is not working beyond being able to charge the phone, and thusly I am screwed. I'm guessing my only hope is a stock ROM that my phone will accept in recovery mode, however most of the links I found to download these are dead. Can anyone help?
    12-26-2014 06:55 PM

Similar Threads

  1. panorama shots not saved
    By hitsmanj in forum Sprint Galaxy S III
    Replies: 5
    Last Post: 11-24-2014, 04:02 AM
  2. HTC one S is not showing up on Android device Manager
    By Rajiv Chaudhary1 in forum HTC One S
    Replies: 1
    Last Post: 06-01-2014, 06:06 PM