1. SamuriHL's Avatar

    Go there. Install the tr apk and run it to acquire root. Search for the motoapocalypse apk (I don't have the link handy), install it, and run it. Rooted and unlocked 4.4.2 build 183. I'm trying to get the word out before they patch this again. But it is true and will work to unlock you. Those that hate kk can then use my rsd script generator with whatever FXZ you want to install, generate a universal script, and flash a downgrade. Enjoy.

    Sent from my SM-P600 using Tapatalk
    06-15-2014 11:41 PM
  2. SamuriHL's Avatar
    Reports of a soak email going out. This is likely to get patched so jump on it while you can. Please.

    Sent from my SM-P600 using Tapatalk
    06-15-2014 11:56 PM
  3. Daniel McKeith's Avatar
    Worked beautifully on my locked verizon xt907!!!

    Thank you, thank you, thank you!!
    SamuriHL likes this.
    06-16-2014 09:51 AM
  4. Christian Rogers's Avatar
    the apk file does not install on my Razr M?
    06-16-2014 08:08 PM
  5. SamuriHL's Avatar
    You're going to have to give more info than that. There's two different apk's. And you'd have to say more than "does not install". More info and I'll try to help.
    06-16-2014 08:10 PM
  6. methedz's Avatar
    Another soak is coming out. 4.4.3?

    Posted via Android Central App
    06-16-2014 08:12 PM
  7. SamuriHL's Avatar
    Another soak is coming out. 4.4.3?

    Posted via Android Central App
    Unknown if it's 4.4.3 but it's almost guaranteed to close the TZ hole and will likely patch the kernel to prevent root again. Some are saying it's just going to fix a few of the issues that people have had with 4.4.2 and will be a 4.4.2 update. I don't know for sure, but, I implore people to unlock NOW while you can.
    06-16-2014 08:18 PM
  8. Christian Rogers's Avatar
    nvm i got the apk to install but this is for the droid razr m running kitkat right?verizon? also i noticed the tool is for the galaxy S5 should i be worried about jacking up my phone?
    06-16-2014 08:35 PM
  9. SamuriHL's Avatar
    The towel root works on a variety of phones. RAZR HD and M included. I'd have not posted this thread in the RAZR M section of the forum if it didn't work.
    06-16-2014 08:38 PM
  10. Christian Rogers's Avatar
    haha ok well just being cautious and could you maybe type a quick little tutorial of the unlock process for me?
    06-16-2014 08:40 PM
  11. SamuriHL's Avatar
    06-16-2014 08:41 PM
  12. Christian Rogers's Avatar
    so i got the bootloader unlocked and all that could you please send me a link on how to flash twrp. sorry for hassel
    06-16-2014 08:52 PM
  13. SamuriHL's Avatar
    You'll have to search for that. There are many ways to flash it. Fastboot, flashify, goomanager, etc.
    06-16-2014 08:59 PM
  14. Christian Rogers's Avatar
    would you happen to know how to enter twrp manually?
    06-16-2014 09:23 PM
  15. SamuriHL's Avatar
    Not sure I understand the question. To enter twrp it's just like entering stock recovery. Power off. Hold volume up and down, tap power. Volume down to recovery, volume up to select. Is that what you were asking?
    06-16-2014 09:32 PM
  16. xxjdogxx71's Avatar
    Is anyone else getting a problem during motocolype where it says daemon not running daemon started on port 5037 and then it just sits there. I have USB debugging checked drivers installed tried it on 3 different computers and on windows 8 and 7

    Posted via Android Central App
    06-22-2014 02:30 PM
  17. SamuriHL's Avatar
    Use the apk

    Sent from my GT-I9505G using Tapatalk
    06-22-2014 05:51 PM
  18. SamuriHL's Avatar
    Just a word of caution....the soak test for the new OTA is starting perhaps tomorrow. Once that OTA is pushed out, it's INCREDIBLY likely that it'll break root and the unlock. Please please please unlock if you haven't already. I don't want to hear about people wishing they had done so after the opportunity is lost.
    07-09-2014 09:24 PM
  19. sergeyc's Avatar
    Hi, everyone

    I have Droid Razr HD, but not verizon - xt925 - kitKat was pushed only a couple of weeks ago.
    Now I have system: 181.46.3.XT925.RCI.en.CA
    Android: 4.4.2
    Build: KDA20.117-3 as of Oct 15 2014
    Kernel: 3.4.42-g2c8ced9-0001-g3e4503c

    I tried towelroot:
    -by default, 'make it ra1n' says: device not supported
    -I tried custom strings:
    1337 0 1 0 4 0
    1337 1 1 0 4 0
    1337 0 1 0 4 1 all the way to 1337 3 1 0 4 1 and also 1337 0 0 0 4 1 ... 1337 3 0 0 4 1
    Neither worked - towelroot just hang until I ended up killing it after several minutes. No reboot happened...

    What string worked for xt926?

    Please help...
    12-01-2014 02:02 PM
  20. SamuriHL's Avatar
    That build is not going to be root able from an exploit. Unlock the bootloader, install custom recovery, and flash supersu.

    Sent from my SM-P600 using Tapatalk
    12-01-2014 11:17 PM
  21. kirksucks's Avatar
    I have 186.43.15 will this work?
    12-02-2014 11:48 PM
  22. SamuriHL's Avatar

    Sent from my SM-P600 using Tapatalk
    12-03-2014 07:36 AM
  23. kirksucks's Avatar

    Sent from my SM-P600 using Tapatalk
    12-03-2014 09:09 AM
  24. Cassie Cochran's Avatar
    I am trying to root my DROID RAZR M 4.4.2 I installed the towelroot app and hit the make it ra1n button and it keeps saying that towelroot is unresponsive nothing happens. Is there a step I am missing here?
    04-29-2015 11:46 PM
  25. SamuriHL's Avatar
    If you're on the 15 build you will need the new root exploit. Peroxide I think it's called.
    04-29-2015 11:47 PM

Similar Threads

  1. LG Volt (Virgin Mobile) Tethering without Root
    By AndroidNotiPhone in forum Ask a Question
    Replies: 1
    Last Post: 10-28-2014, 12:04 AM
  2. Replies: 1
    Last Post: 06-24-2014, 03:48 PM
  3. Galaxy S5 problems with WiFi and Network
    By kidonccs in forum Ask a Question
    Replies: 1
    Last Post: 06-24-2014, 03:32 PM
  4. Replies: 1
    Last Post: 06-15-2014, 10:12 PM
  5. Galaxy S3 Overheating and Discharging quickly
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-15-2014, 08:19 PM