1. ylab's Avatar
    My Razr HD Maxx is stock, no rooting. I got the first OTA download message yesterday but clicked "later" so I could use WIFI. Now when I press system updates on my phone nothing happens. I tried to use the Motorola desktop software to check for an update and it says "download already in progress". This has been the case all day yet I do not see any downloads on my phone and nothing is happening. My phone is working as usual. I did a reboot (power + volume down) to no avail. Can anyone give me some direction??

    Interestingly, when I power off my phone the regular way (power button + shut down) as it is shutting down I see the software update popup, but at that point I cannot stop the shut down and when I power back up I cannot get that screen back.
    07-22-2013 01:10 PM
  2. ylab's Avatar
    Problem solved. It seems the issue was caused by the fact that I was in Canada on a roaming network. The second I landed back in the US the update downloaded without a problem.
    07-24-2013 06:38 PM

Similar Threads

  1. [NEW FREE GAME!!!] Guess the football club
    By Magdalena Bucher in forum Android Apps
    Replies: 5
    Last Post: 08-30-2015, 03:47 PM
  2. Latest update for S4 vs GE S4
    By Bojamijams in forum Samsung Galaxy S4 Google Edition
    Replies: 3
    Last Post: 07-24-2013, 08:13 AM
  3. New guy here looking for some advise
    By dytkd in forum New to the Forums? Introduce Yourself Here!
    Replies: 7
    Last Post: 07-23-2013, 08:51 AM
  4. Best way to restore on a new phone
    By qoncept in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 0
    Last Post: 07-22-2013, 12:16 PM
  5. S4 with the latest update vs GE S4
    By Bojamijams in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 07-22-2013, 11:07 AM
LINK TO POST COPIED TO CLIPBOARD