1. Arelunde's Avatar
    I just updated my MacBookPro late 2011 to Mavericks and now the Android File Transfer program doesn't "see" my Razr. I've tried different USB cords. uninstalled and re-installed the AFT app, and still the MBP doesn't recognize the Razr. It worked fine until I updated. Any help anywhere on this?
    10-24-2013 03:34 PM
  2. djak250's Avatar
    Yeah same here. I imagine we'll just have to wait for them to update the drivers for it.
    10-25-2013 06:40 AM
  3. Arelunde's Avatar
    Here's hoping this is a rapid fix ... I use my Razr's camera for some work-related photography and having it "un-accessible" will cause major issues for me. At least I took the last batch of photos off the Razr the day before I updated to Mavericks.

    Anyone have any idea how we would actually KNOW if Android File Transfer is updated?
    10-25-2013 09:48 AM
  4. Anne_Ominous's Avatar
    I have been having exactly the same problem. In Network Preferences, it is easy to see that the computer does recognize my phone when I plug it in. And Motorola Device Manager shows in the menu bar. But Android File Transfer doesn't see the phone.
    10-28-2013 03:21 PM
  5. wolframcgn's Avatar
    Same Problem here: I've posted this issue in the Nexus Newsgroup - I hope someone from Google will find and fix it.
    10-30-2013 01:05 AM
  6. kmf1's Avatar
    I also have the same problem. I updated my Mac yesterday to mavericks. My iSncr app works just fine, although there was an update for both the computer and phone. But it would be nice to have Android File Transfer back.
    11-01-2013 10:17 AM
  7. Arelunde's Avatar
    I sent an email to Moto support a few days ago asking if they would update the AFT and had several back-and-forths with them. Bottom line, according to Moto, is THEY don't have any way to update the AFT - it's done by Google. I tried to email Google, but got the message that only PAID Google members could contact them. Can you believe that!?!?!?! I wrote back to Moto with this information and asked if THEY could contact Google. Their very polite response was they couldn't email Google either. Say WHAT??? Last I heard, Google owns Moto. What gives here.
    11-03-2013 05:12 PM
  8. Skyler Arrow-Shot's Avatar
    There is an app for google play users called Airdroid. It's a wireless network and all you do is create a free account. Once the app is downloaded and the website airdrop.com is running on your computer your set. Also for Samsung users there is a network called Kies.
    11-07-2013 07:09 PM
  9. Anne_Ominous's Avatar
    That's a workaround, not a solution.

    Seriously... expensive and relatively new Android phones can't connect via USB? What the hell is wrong with Google?

    Maybe they were too busy screwing up YouTube.
    11-09-2013 11:56 AM
  10. Arelunde's Avatar
    If anyone learns of an AFT update, please post that information. Meanwhile, here we are with (as mentioned above) very expensive devices that cannot transfer any files to a Mac. Insane.
    11-16-2013 10:47 AM
  11. Michael Bayne's Avatar
    Same issue, my Sync Mate software says the Maverick Apple release does not include Apple Sync Service. The is says "Sorry"... If Apple is programing 3rd party blocks then they have taken a page from Microsoft. Too bad. No solutions yet other than go back to Mountain Lion.
    11-20-2013 01:09 PM
  12. Anne_Ominous's Avatar
    I doubt it's an intentional block, because not everybody is having the problem. Lots of people are, though.
    11-23-2013 12:17 PM
  13. Nabro98's Avatar
    In Mavericks you have to do a lot of things that they hide settings and programs. Your phone is ok, just go to Sys Pref in Mac then Sharing and put a check mark on the left hand side for Bluetooth sharing. Connect Bluetooth , select file and send.
    12-03-2013 10:43 PM
  14. doombot890's Avatar
    what does bluetooth have to do with usb??
    12-08-2013 08:25 PM
  15. ecols33's Avatar
    if you have photos you want on you computer I would just upload them to google+ photos or drive or picasa or anything like that and then download them on the device you need them on (or just use bluetooth like Nabro98 said)
    12-08-2013 08:41 PM
  16. xyzlene's Avatar
    If anyone learns of an AFT update, please post that information. Meanwhile, here we are with (as mentioned above) very expensive devices that cannot transfer any files to a Mac. Insane.
    it's Mac... closed wall.. we all know that. mountain lion was slow as $%^&... i still held out on maverick.. until there is a proper work around m.lion it is..
    01-04-2014 09:01 PM
  17. Miha9's Avatar
    The reason that AFT does not work on a Mac is a discrepancy (incompatibility) between Kies and AFT. Uninstall Kies for Mac with KiesMac_3.0_Setup.dmg ( SAMSUNG KIES ) restart Mac and AFT will operate normally. Tested on Note 3, SM-N9005, Android 4.3 and iMac 27-inch, Late 2012, OS X 10.9.1.
    01-06-2014 05:48 AM
  18. Maj-Lis's Avatar
    I have Mavericks on my Mac Book Pro, and OS 10.6.8 on my Imac, none of them can receive files from my Samsung Galaxy S4. And I don't use Kies - as far as I know. So obviously it has nothing to do with Mavericks - my ATP suddenly just stopped working.

    Is there any solution anywhere?
    01-15-2014 06:24 AM
  19. kmf1's Avatar
    There's a workaround that works for me with my Motorola Droid Razr Maxx HD Verizon. I also have a MacBook Pro running Mavericks. (I read about this in another forum.) I went to the Motorola website and downloaded the Mac Driver that you find by going to the enclosed link. Then I connect my DRMHD into my Mac via USB. While my phone is connected, I restart my Mac. Then, after my Mac has restarted and I see my Desktop, I click on the AFT shortcut and it opens up on my Mac screen. Then I can transfer music, etc. It's not perfect, but it works. Connecting my phone to my Mac always activates Motorola Backup Assistant, but I don't use that, so I close that before using AFT. Hope this helps.

    rocknjackie likes this.
    01-15-2014 03:42 PM
  20. magnan daniel's Avatar
    compatibilit pour un samsung et un Mac , si on veut rajouter quelque chose ..... comme photos , musique etc , il suffi de mettre son samsung en bluetooth et le faire reconnaitre par son mac . une fois connect une icone se met dans le finder et aprs avec la petite icone bluetooth en haut de votre cran sur android BT choisir envoyer fichier ( videmment choisir son fichier que vous voulez envoyer ) . aucun autre logiciel est ncssaire . fini la galre
    02-13-2014 12:22 PM
  21. Wesley Adams's Avatar
    Hey thanks man. That worked for me.
    02-13-2014 02:40 PM
  22. Pedro Braconnot Machado's Avatar
    You're right Miha9,
    Just uninstalled Kies and AFT has worked
    03-02-2014 09:41 AM
  23. BabooOcelot's Avatar
    Hi guys, my workaround to this problem was extracting the mini SD card, putting it in the adapter and then inside the MBP SD CARD reader, that way i could transfer the files and update the music. It's amazing that Google gives a **** about this issue.
    04-08-2014 08:21 PM
  24. crispey bear's Avatar
    hi all, i too had this issue and thought it was Mavericks and AFT clashing preventing my sgs3 and now my upgrade sgs5 from connecting to my mac but i recently bought a nexus 7 and that has no issue at all with connecting to the MBP with AFT. so in my case is it samsung? i have had Kies installed in the past but removed it because of the clash with AFT and AFT is better by far on the mac, no surprises there, you guys mentioned it more than once in this thread. my issues also started around the time i installed Mavericks, again, as you have mentioned but what i found was that since Mavericks was installed it isn't adequate just to drag Kies into the trash basket to remove it, you have to use the uninstaller provided by Kies to remove all traces from the Mac before AFT will work again.

    follow this link to d/l installer which has an un-installer included in the package - Kies | Samsung UK

    for you guys who have this issue and have not installed Kies in the past, it is likely there is another program that is conflicting with AFT, be it motorola's/htc's/nokia's (etc etc) own software or as i have found through trial and error a usb controller driver for an xbox one style usb gaming controller, and not Mavericks as we all suspected.

    i hope this is of some help to some of you as i was with you and felt the same pain as you guys until 15 mins ago and just had to share what i've found as i think it's crazy, in 2014 with all the tech we have and all the tech these multi billion $ co's want to sell us and they can't find a solution to link these products together.

    05-27-2014 07:00 AM
  25. swappi's Avatar
    I uninstalled lied and it works properly the android file transfer. I can't buck up or restore now but at least i can manage to move any filly as i want now in my samsung dual core )
    06-10-2014 05:26 AM

Similar Threads

  1. android 4.3 official update
    By cooljossef in forum Samsung Galaxy S4
    Replies: 7
    Last Post: 10-27-2013, 10:22 AM
  2. How hard is the glass on the SW2
    By worwig in forum Sony Smartwatches
    Replies: 1
    Last Post: 10-27-2013, 02:04 AM
  3. Any new word on 4.2 or 4.3 update?
    By mrtwohands in forum Verizon Galaxy S III
    Replies: 7
    Last Post: 10-25-2013, 09:59 PM
  4. Anyone get MailDroid notifications to show up on the Gear?
    By rishman1 in forum Samsung Galaxy Gear
    Replies: 0
    Last Post: 10-24-2013, 03:32 PM
  5. Suddenly getting spam notifications on my phone: how to stop it? (I'm in UK)
    By sam59 in forum Nexus 4 Rooting, ROMs, & Hacks
    Replies: 3
    Last Post: 10-24-2013, 02:46 PM