1. stohler's Avatar

    Thanks in advance for any help you can offer with this. Not surprisingly, Verizon was useless and won't offer me a replacement because my warranty expired last week. Anyway.

    My one year old Razr Maxx HD has completely stopped working. It takes minutes to boot up and when it finally gets beyond the electric circle all it can give me are error messages about processes unfortunately stopping. Every process seems to be stopped: homescreen, text messaging, e-mail, gpapps, emergency, and it goes through some installed apps like Amazon Kindle. I clear the messages by hitting OK but they repeat and more come up. I can't even turn off the phone without doing the power + volume down trick.

    I have tried accessing recovery and factory reset through the menu reached by power+volume up+volume down, but they never display the android with the exclamation mark and only boot the phone back into the startup graphics and error messages situation again.

    I can manage to pull down the menus at the top when the process error messages occur. One message is "storage space is running out" and then something about the system not working properly. If I tap on the message or try to access the settings wheel, the phone crashes back to the graphics bootup sequence. I have all my photos backed up so I am fine doing a factory reset or whatever it takes to get the phone working.

    The phone is not rooted or modified and I've only ever downloaded apps from the Play Store. I'm sorry I don't know what version the phone was running.

    Again, I'd really appreciate any help. If this is the wrong forum, please let me know where I should ask this question.

    Thank you again
    02-26-2014 12:09 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! So you've tried this exact sequence, and can't get to the Recovery menu? https://motorola-global-portal.custh...79/action/auth
    02-26-2014 12:42 AM
  3. stohler's Avatar
    B. Diddy,
    Yes. Thanks for the reply. I've tried that exact sequence except I never get to step 4. I go to Recovery almost immediately and press Volume Up, so I don't think it's a speed/waiting too long issue. I will try again though and be extra aware of my time. Any other suggestions?
    Thank you again.
    02-26-2014 01:13 AM
  4. B. Diddy's Avatar
    Strange. Have you tried booting into Safe Mode as well? This disables all 3rd party apps, so if problems persist, that means there's an issue with the system software or the hardware.

    In any case, it sounds like your best bet may be to do a factory reset from the Settings menu.
    02-26-2014 01:21 AM
  5. stohler's Avatar
    B. Diddy,
    Thanks again for the tips (and I love the Crow avatar). Unfortunately, as far as I know (so please correct me), I can't access either Safe Mode or the Settings menu. I can get the power off popup to show, but it only appears behind all the "process has stopped" messages and I can never seem to press the power off option on the screen (holding that for a few seconds is supposed to launch safe mode, right?). Whenever I tap the settings wheel icon the phone hitches for a second and then restarts to the graphics boot sequence (the droid name, flashing eye thing, etc.).

    Is there another way to get to safe mode? Is there a way to get the power off menu to show above the process messages?

    Thanks again for your help,
    02-26-2014 01:34 AM
  6. B. Diddy's Avatar
    Derp, I forgot to leave the link in my last post. Follow the "Alternate Method" in this post for Safe Mode: http://support.verizonwireless.com/s...se.html/66528/

    Posted via Android Central App
    02-26-2014 01:51 AM

Similar Threads

  1. Xperia Z1, unfortunately memory has stopped
    By Tmurphy14 in forum Other Sony Android Phones
    Replies: 1
    Last Post: 04-24-2014, 03:31 AM
  2. launchers and tables
    By techie5 in forum LG G Pad 8.3
    Replies: 3
    Last Post: 02-28-2014, 04:57 AM
  3. Replies: 3
    Last Post: 02-26-2014, 01:44 PM
  4. Play Store and All Access Music Incongruencies
    By clarksandholtz in forum General News & Discussion
    Replies: 1
    Last Post: 02-26-2014, 02:45 AM