09-20-2015 02:58 PM
26 12
tools
  1. dubleaa's Avatar
    If I launch a picture from a Text Message (regardless if I sent it or someone sent it to me) it comes up for about a half a second with "normal" brightness and then after about another second it dims down to the point it's almost not viewable. Viewing pictures in my Gallery, they all show up with normal brightness. I've checked 'Display' settings and the 'Brightness' in the 'Adjust brightness level' is set to 'Automatic brightness'. Any idea here?
    TRAClE likes this.
    03-05-2014 10:40 AM
  2. postwick's Avatar
    I am having the same problem. Happens in Handcent too.
    TRAClE likes this.
    03-05-2014 11:59 AM
  3. postwick's Avatar
    Oh, and since the KitKat update on my HTC One, I see a "Done" button instead of a "Send" button in the stock messaging app. Happens with all keyboards. Have to switch to portrait and activate the keyboard to see the "send" button.
    TRAClE likes this.
    03-05-2014 12:02 PM
  4. mustngmack's Avatar
    I'm using the LG Enact and it does the same thing for me. I found if I drag my finger across the screen (left or right) and hold, the black screen will hide. Seems like there is a overlying photo app that is black and semi transparent that is covering the image.
    TRAClE likes this.
    03-05-2014 07:08 PM
  5. dubleaa's Avatar
    I figured out the very same thing by accident. I'm pretty sure it has something to do with Google Photos, but I don't understand why. When I click on a picture attachment it gives me 2 options for 'Complete option using' - 'Gallery' or 'Photos' (Google Photos). If I select Gallery the image is shown in normal brightness, if I select Photos (Google Photos) it does the quick display to dimly lit display trick. Seems bass aackwards to me to select Gallery when you are viewing a picture that wasn't taken by you... Maybe this will be corrected in the next software update, who knows. For now I guess I will just have to live with the quirk and move on.
    TRAClE likes this.
    03-06-2014 05:33 AM
  6. TRAClE's Avatar
    I had the same problem.
    I went to:
    -Settings
    -Apps
    -Google+
    -Clear Defaults
    Then pull up a picture and choose to view with Gallery instead of Google. And choose "Always"
    03-06-2014 10:53 AM
  7. dubleaa's Avatar
    That did it! Thank you Tracie
    03-06-2014 12:21 PM
  8. postwick's Avatar
    I had the same problem.
    I went to:
    -Settings
    -Apps
    -Google+
    -Clear Defaults
    Then pull up a picture and choose to view with Gallery instead of Google. And choose "Always"
    I cleared Google+ defaults, and tested each app. All worked correctly including Google Photos. I set the default back to Google Photos and it is working correctly, no dim screen. Let's see how long it lasts...
    03-06-2014 07:33 PM
  9. Queenbee73's Avatar
    This was so helpful!!! My screen isn't coming anymore.
    03-12-2014 01:34 PM
  10. Queenbee73's Avatar
    I had the same problem.
    I went to:
    -Settings
    -Apps
    -Google+
    -Clear Defaults
    Then pull up a picture and choose to view with Gallery instead of Google. And choose "Always"
    - - - Updated - - -

    This did it Tracie!!!!! You're awesome!!
    03-12-2014 01:35 PM
  11. Meme1961's Avatar
    I tried taking these steps. I don't have any defaults set? Any other suggestions.
    03-12-2014 05:09 PM
  12. Mario Joia's Avatar
    Uninstall/Remove updates of the G+ app and maybe Photos/Picasa in the Application section of the Settings menu, then re-install the updates.
    There is a somewhat temporary fix though, found it out trying various things and noticed one:

    Opened an image from the widget, went back a step clicking on the UPPER LEFT PHOTOS ICON, then re-opened the same image.
    It seems that the first thing that it shows is a "Preview" or an "Edit Picture" type of function, switching to the folder function and re-opening the image/folder worked.
    After opening an image and clicking on the TABS icon of the android device itself, it showed that the picture was opened with both Gallery AND Photos.
    Got baffled by this new discovery.
    Though it shouldn't be this troublesome ;__;
    03-22-2014 06:38 PM
  13. DLJTwo's Avatar
    You're awesome Tracie, thank you!!!
    03-23-2014 07:37 PM
  14. MDB007's Avatar
    Tracie thanks so much for the solution, been driving me nuts for over a month, glad i found this post. I like the droid platform but don't love it. too many quirks that make me want an iphone next time out.
    03-25-2014 02:28 PM
  15. Colleen Flores-Shelley's Avatar
    Thank you so much for this! It has been driving me crazy and no one seemed to know why!!! You are my new best friend! lol
    03-26-2014 04:55 PM
  16. OzAndrew Howard's Avatar
    Another thanks. Worked for me too on Sony Xperia Z1 compact.
    03-26-2014 08:41 PM
  17. Teddi Schott's Avatar
    Wow, thanks. i've been trying to fix that for what seems like forever!
    04-15-2014 01:17 PM
  18. Mark Anctil's Avatar
    works great thank you
    04-20-2014 01:01 PM
  19. Bennedi's Avatar
    Thanks Tracie. Your simple directions worked great.
    04-25-2014 08:47 PM
  20. JennyFur Pink's Avatar
    OMG Thank you Tracie!!!!! I wanted to throw my phone across the room everytime someone sent me a picture. LOL
    04-29-2014 02:47 PM
  21. Nikki Lubbe's Avatar
    I had the same problem.
    I went to:
    -Settings
    -Apps
    -Google+
    -Clear Defaults
    Then pull up a picture and choose to view with Gallery instead of Google. And choose "Always"
    09-08-2014 08:31 PM
  22. Nikki Lubbe's Avatar
    I had the same problem.
    I went to:
    -Settings
    -Apps
    -Google+
    -Clear Defaults
    Then pull up a picture and choose to view with Gallery instead of Google. And choose "Always"
    It worked!!!! Yay
    09-08-2014 08:32 PM
  23. ejcrossl's Avatar
    I had the same problem.
    I went to:
    -Settings
    -Apps
    -Google+
    -Clear Defaults
    Then pull up a picture and choose to view with Gallery instead of Google. And choose "Always"
    Thank you, this has been driving me nuts for awhile. I kept looking for text messaging defaults and couldn't find where to reset it. I hate when i can't fix simple things.
    09-10-2014 11:28 AM
  24. Juniores1's Avatar
    I cleared Google+ defaults, and tested each app. All worked correctly including Google Photos. I set the default back to Google Photos and it is working correctly, no dim screen. Let's see how long it lasts...
    10-12-2014 01:04 PM
  25. Juniores1's Avatar
    What if I don't have a Google+ icon to click on?
    10-12-2014 01:05 PM
26 12

Similar Threads

  1. Sony Xperia z1(s) texting questions
    By CovertPen in forum General News & Discussion
    Replies: 2
    Last Post: 04-03-2014, 12:32 AM
  2. Inserting Images into Forum Post in AC App
    By dustrho in forum Site Feedback & Help
    Replies: 9
    Last Post: 03-20-2014, 09:41 AM
  3. Group texting (and other texting annoyance)
    By CovertPen in forum Sony Xperia Z1s
    Replies: 3
    Last Post: 03-09-2014, 09:52 PM
  4. Annoying Intel Ad on Android Central and in the forums
    By SlappyMcgee in forum Site Feedback & Help
    Replies: 9
    Last Post: 03-07-2014, 10:35 AM
  5. Should Email count update in the notifications bar?
    By steve_ma in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 03-05-2014, 10:36 AM
LINK TO POST COPIED TO CLIPBOARD