1. Hunter Wilson's Avatar
    I recently upgraded to Kitkat and download the new Google Camera, but Lens Blur is not working. It will start to process, then stop.
    05-17-2014 03:57 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Where does it stop? During the image processing, or the actual shot-taking, where you have to move the camera upwards?
    05-17-2014 04:03 PM
  3. Hunter Wilson's Avatar
    During the image processing. I am able to take the picture then move the camera up for the second picture (and the check mark). Processing gets about 25% done then just stops. No blur effect or option to change the blur effect.
    05-17-2014 04:23 PM
  4. B. Diddy's Avatar
    Have you tried the usual troubleshooting steps? That is to say:

    1. Reboot phone.
    2. Go to Settings>Apps, select Camera, and Clear Cache and Clear Data.
    3. Wipe the system cache partition: https://motorola-global-portal.custh...p/30,6720,8579
    05-17-2014 09:21 PM
  5. Hunter Wilson's Avatar
    I tried all those steps. I even did a factory data reset. Same results.
    05-17-2014 11:55 PM
  6. B. Diddy's Avatar
    Have you given feedback to Google from the Camera menu? I wonder if it's device specific.

    Posted via Android Central App.
    Please excuse any typos or autocorrect derps.
    05-18-2014 12:43 AM
  7. Hunter Wilson's Avatar
    Yeah, I left a review and emailed them feedback. I am curious if this is device specific but I can't seem to find any other Razr Maxx HD users who will respond.
    05-18-2014 10:22 AM
  8. heavyvino's Avatar
    I tried it on mine seemed to work just fine. Will try to remember to test it a couple of times today.

    Posted from behind a slab of bacon.
    05-18-2014 11:46 AM
  9. Hunter Wilson's Avatar
    Envious of you heavyvino, it was a feature I was looking forward to having with 4.4.2. I managed to find another Maxx HD user on G+ who was experiencing the same issues. Not sure what the problem is.
    05-18-2014 08:01 PM
  10. heavyvino's Avatar
    Wish I had an answer, but I have been fortunate and have had no problems that couldn't be fixed with a partition wipe.

    Posted from behind a slab of bacon.
    05-18-2014 09:17 PM
  11. donnmcg's Avatar
    Hi I can't help, but I'm am experiencing the exact same thing. processing stops at about 25%
    I have at moto g stock 4.4 rom and it works fine there, but on my LG with Mokee rom 4.4 it fails the same. don't know why.
    05-19-2014 02:51 AM
  12. Hunter Wilson's Avatar
    Thanks donnmcg, thanks, sounds like it's a bug. Hopefully it will get fixed in a future update.
    05-19-2014 08:35 PM
  13. guitarhead2000's Avatar
    It's not working on my Sprint Galaxy S3 either... sent feedback to Google and have been scouring forums for a fix... hope an update will fix. I really want to try it out.
    05-22-2014 08:44 AM
  14. NoahForeman's Avatar
    I have the same problem on my Razr M which has the same internals as the HD. Looking at the Play Store description for the camera though, it says that lens blur needs 1 gig of ram in order to work. I'm pretty sure our devices only have 768mb.
    07-08-2014 09:35 AM

Similar Threads

  1. App for automatic cleaning of specific folder contents (not rooted)
    By polocanada in forum General News & Discussion
    Replies: 2
    Last Post: 05-18-2014, 06:57 PM
  2. is Samsung's tablets going to have tizen on them?
    By ahawkua in forum General News & Discussion
    Replies: 1
    Last Post: 05-18-2014, 02:44 PM
  3. Totaly wiped the OS on my 925 and teh ex mem card. Need help.
    By septaric in forum RAZR Rooting, ROM's, and Hacks
    Replies: 1
    Last Post: 05-18-2014, 11:38 AM
  4. Replies: 0
    Last Post: 05-17-2014, 03:17 PM
  5. Nexus 4: Stuck on logo!!!
    By zebra23 in forum Nexus 4 Rooting, ROMs, & Hacks
    Replies: 0
    Last Post: 05-17-2014, 02:47 PM