1. French's Avatar
    This update totally bricked my device. When it tries to boot I can't get further than the red "M" Motorola logo. So annoying...first it took way too long to come out...second it bricked my phone.

    I have seen posts from others with issues, but not bricking. Maybe I'm alone.
    05-22-2014 01:41 PM
  2. Andrew91386's Avatar
    You are definitely not alone, even if it's just the two of us. The same thing happened to me this morning: I updated, it went through the uninstall, but has been sitting at the red Motorola screen. I tried rebooting, as well as booting in recovery but neither worked. Any advice would be appreciated.

    Edit: Are you rooted? I am rooted, and didn't properly research this update before installing. It appears that this may be causing the problem.
    05-23-2014 07:12 AM
  3. French's Avatar
    Andrew thank you for replying. I haven't researched yet...but I suspect we both will have to do some extensive installing (reinstalling) of OS. I'm so freaking mad about this. Sorry you are there with me.
    05-23-2014 07:58 AM

Similar Threads

  1. SIII GT-i9305 - nearly bricked...need help please!
    By ravsta1978 in forum Samsung Galaxy SIII I9300
    Replies: 8
    Last Post: 05-28-2014, 03:22 AM
  2. Bricked Note 3
    By DomenicT in forum Verizon Samsung Galaxy Note 3
    Replies: 20
    Last Post: 05-23-2014, 09:06 AM
  3. ZEKI Tablet TBDG874B 4.1.1 bricked?
    By Akumai in forum Legacy Android & Other OS's
    Replies: 0
    Last Post: 05-21-2014, 08:36 PM
  4. Replies: 3
    Last Post: 05-21-2014, 12:51 PM
  5. Brick after switch to ART Runtime
    By akim111 in forum Droid RAZR M
    Replies: 11
    Last Post: 05-18-2014, 04:30 PM