1. skim3810's Avatar
    picked up a razr maxx today. Upgrading from Droid Incredible... Gotta admit, the phone itself is solid. Very fast, light, and pretty good battery so far. Not a big fan of blur. I think I still like HTC Sense better. Anyway, the real kicker. My headphone controls don't work on this phone!!! What gives?! The native music player didn't work, google music player didn't work..... I tried Double Twist and that didn't work either!!! It worked perfectly fine with Droid Incredible. Btw I use them Marley headphones. Anyone who ran into similar issue who found a solution or at least a work around??
    01-26-2012 09:50 PM
  2. vmorgs's Avatar
    I may be experiencing a similar problem, but it depends what you mean by "don't work". I use Skull Candy headphones and they have a little button on the cord that paused the music when I used Spotify, Amazon MP3 etc. on my old Droid Incredible. Now when I use the headphones in those apps on this phone, that button launches some voice command screen instead. Haven't found a fix for it yet either.
    01-27-2012 10:46 AM
LINK TO POST COPIED TO CLIPBOARD