1. AndroidXTC's Avatar
    Anyone Else?
    02-11-2012 01:18 AM
  2. Filosophic1's Avatar
    Yep, same here...don't know what's up with it.
    02-12-2012 06:33 AM
  3. lewie61's Avatar
    Yep, same here...don't know what's up with it.
    Ditto here. All of my LED notifications appear to be gone as well. I'm calling Verizon tech support. This is crap!
    02-12-2012 10:33 AM
  4. lewie61's Avatar
    Just spoke to Verizon and, of course, the issues need to be resolved by Motorola. He did say that Motorola is preparing another update to the Razrs for release by April. This particular issue was not on the list so we all need to contact Moto and let then know about it.
    02-12-2012 11:29 AM
  5. AndroidXTC's Avatar
    Just spoke to Verizon and, of course, the issues need to be resolved by Motorola. He did say that Motorola is preparing another update to the Razrs for release by April. This particular issue was not on the list so we all need to contact Moto and let then know about it.
    This is what I hate about Android. The phone's always have "issues," You never see this with the IPhone.
    02-13-2012 01:41 AM
  6. hoppyjr's Avatar
    Seems to be the case, but the Maxx is still a pretty amazing phone....

    posted using Tapatalk
    02-13-2012 04:23 AM
  7. ebarr727's Avatar
    My charging light never has worked. I got an update a few days ago to version - 6.12.173.XT912. So far, the only change I've noticed is that my Text Message icon has now changed to a smily face-based icon.

    Prior to the update I experienced total GPS disconnect while using Navigation. This was the first time I used Navigation. I had to restart the phone and that caused the phone to ring a couple times without an actual call coming in. It was very strange. A few days later, I restarted the phone, and it rang again a few minutes after restarting as if someone were calling. It hasn't happened since the update. I have used the Navigation without incident since the update.

    Very satisfied with the phone otherwise.
    02-13-2012 09:33 AM
  8. radyoactive's Avatar
    I use Light Flow and set the charging light to "lime" green and it works. Was using it from day 1 with the Maxx when I learned about it owning the Gnex.

    Very nice app that allows you to add custom colors to different notifications.

    https://market.android.com/details?i...=search_result
    02-13-2012 09:53 AM
  9. fatboy97's Avatar
    This is what I hate about Android. The phone's always have "issues," You never see this with the IPhone.
    Guess you should have picked up an iPhone... oh, by the way, iPhones do have issues, including well published security issues.
    02-13-2012 09:53 AM
  10. LBTRS's Avatar
    I never had a charge light even before the update. My email notification is working fine.
    02-13-2012 10:20 AM
LINK TO POST COPIED TO CLIPBOARD