1. weallareone#AC's Avatar
    Today when i took my new (2 days) maxx out of pocket it was off.. I tried to turn it back on and nothing happened. i went to the verizon store and they said to call customer service for a replacement device. i called the 611 number and they connected me to technical service..
    They told me they are aware of this problem that razr being not able to turn back on from sleep mode and asked me to push down " volume down button and power button.. " after like 15 secs the phone came back on once i released the buttons..
    I wonder anyone had this issue with their phones... ??

    Hope one of you will find this info useful..
    boricuavg likes this.
    03-15-2012 06:10 PM
  2. fatboy97's Avatar
    Only one person I'm aware of... I gave him the same advice and he was back up quickly.

    Personally, I have never seen the issue with mine.
    03-15-2012 06:24 PM
  3. MA2GA28's Avatar
    I've now heard three instances. 2 on this board, and one a friend of a friend to whom I passed on Fatboy's remedy too, which worked as well.

    I assume this is an issue they'll be correcting with a future OTA.
    03-15-2012 06:52 PM
  4. French's Avatar
    I had it happen to me this morning. For the first time since getting the phone I let it drain to dead and then charged it overnight. Turned it on this a.m., went about my business and when I got to work it wouldn't turn on. Interestingly my Smart Action for my car was malfunctioning as well. I could only manually turn it on or off...I couldn't get it to go back to "ready" mode. I did the reset on my phone and then later I turned the car smart action back on so the proper connections/things could happen. It's all been working as expected since.
    03-15-2012 08:25 PM
  5. paul-c's Avatar
    This happened on my RAZR a while back. Haven't had the issue show up since.
    03-15-2012 09:45 PM
  6. 444PowerStroke's Avatar
    This has happened to my MAXX 3 times in the past two weeks, fixed it same way as you did.
    03-17-2012 11:12 PM
  7. cbreze's Avatar
    Not happened here yet, good to know the fix tho.
    03-18-2012 12:44 AM
  8. androidcore's Avatar
    Not yet.

    Sent from my DROID RAZR using Tapatalk
    03-18-2012 07:19 AM
  9. MA2GA28's Avatar
    Just happened to me this morning for the first time. I hope they fix it in a future OTA.

    Sent from my Transformer Prime TF201 using Tapatalk
    03-26-2012 10:20 AM
  10. MNG708's Avatar
    It happened to me yesterday. The volume and power button worked for me. No other issues before that or after.
    03-26-2012 01:03 PM
  11. dontlookatme's Avatar
    On my RAZR it happens. I just wait a while. And press and hold the power button and it just turns on.

    Sent from my DROID RAZR using Tapatalk
    03-26-2012 01:18 PM
  12. aschwartz2's Avatar
    This happens to my maxx. I already had it replaced once but it keeps happening... was someone able to fix this problem???

    04-05-2012 03:51 PM
  13. boricuavg's Avatar
    I just got my razr maxx 2 days ago and it was working fine as well.. Today I get to work it goes to sleep and i can't get it to come back on. Thought that maybe the battery didn't get a good charge overnight so I plugged it up and tried turning it back on, NOTHING! I was heading back to the store but thought that I would check here first. Tried your suggestion and it worked like a charm. I hope this isn't going to be a reacurring thing!! Thanx
    06-18-2012 08:48 AM
  14. Dady Trick's Avatar
    Thaks a lot dude!! that happened to mine this morning and I fixed it the same way... that helped!!
    02-12-2015 11:46 AM
  15. Alexphilly69's Avatar
    so sorry to post this here. Where is the link to submit a new post? I see it nowhere. Shouldn't it be the easiest thing to find on the home page? thanks....
    02-12-2015 12:00 PM
  16. peterpan12's Avatar
    so sorry to post this here. Where is the link to submit a new post? I see it nowhere. Shouldn't it be the easiest thing to find on the home page? thanks....
    I m facing a very ****ty issue i have droid razr xt912 it was working fine till last whole day and at night it was running low on power i went to connect it to the wall charger when i put the cable in the jack it didnt picked charging and when i unpluggued the charger a message poped up 5% or low battery when i pluged the charger again the message vanished but didnt indicated that my phone was charging after restarting it again and again still no result final my phone went of and whn i plugg the charger now only white led light shows up but no any signs of battery to be charging it is not evening turning on now did the power+volume method but nothing happened even left my phone connected to charger for 2 hours but no result has shown up yet pls help me out its such a pain in A**
    03-08-2016 10:49 PM