04-25-2012 05:51 PM
32 12
  1. Sean1431's Avatar
    I was just wondering if anyone has gotten the OTA yet?
    04-23-2012 09:32 AM
  2. Hasbrobot's Avatar
    04-23-2012 09:53 AM
  3. 4TTube's Avatar
    04-23-2012 09:58 AM
  4. deputylynch's Avatar
    Still waiting also!
    04-23-2012 10:09 AM
  5. Venez68's Avatar
    nothing here either.
    04-23-2012 10:15 AM
  6. B. Diddy's Avatar
    Soak test is almost done, should be coming soon assuming no major problems.
    04-23-2012 10:30 AM
  7. Sean1431's Avatar
    Still nothing
    04-23-2012 08:11 PM
  8. 1fastmr2's Avatar
    Nope!! Where is it??????
    04-23-2012 09:43 PM
  9. smhism's Avatar
    receiving and update now on my razr.
    04-23-2012 11:38 PM
  10. smhism's Avatar
    Just finished dling and confirmed to be .181. installing atm.
    04-23-2012 11:39 PM
  11. babygirl0419's Avatar
    Just checked to see if i have update and finally its therer! yay!!
    04-23-2012 11:59 PM
  12. thabears23's Avatar
    Same here just installed here in AZ. Nothing changed
    04-24-2012 01:42 AM
  13. deputylynch's Avatar
    Installed on 2 phones and I don't see any difference other than it screwed up my root on 1 of them!
    04-24-2012 03:02 AM
  14. acole10000's Avatar
    It's here....w/ a Dropbox upgrade....
    04-24-2012 03:43 AM
  15. Sean1431's Avatar
    Received and installed!
    04-24-2012 05:48 AM
  16. panerai7's Avatar
    Just got the update. Didn't install it yet. I gotta unfreeze all of the bloatware and make sure rootkeeper holds the root.
    04-24-2012 06:01 AM
  17. PeninaD's Avatar
    When I restarted the phone, there was the 'invite'. Honestly, it was painless, and did not use much battery at all. So far I have not played with the phone to see if anything changed... although this looks to be more of a performance update, so as things get used, who knows what I will notice?
    04-24-2012 06:38 AM
  18. babygirl0419's Avatar
    Well i got it....but dont see a change. If anyone figures out wats new please share
    04-24-2012 06:55 AM
  19. Terrigno's Avatar
    This is probably the prequal to ICS

    Sent from my DROID RAZR using Tapatalk 2
    04-24-2012 07:04 AM
  20. Venez68's Avatar
    just got mine this morning as well, will check tonight if i notice any change.
    04-24-2012 07:17 AM
  21. PossumPete's Avatar
    My install failed. Not rooted and the last install worked. It's been hit or miss with these updates.
    04-24-2012 07:28 AM
  22. gtricecakes's Avatar
    Just got it. I went to settings and system updates to download. First time it has worked for me!
    04-24-2012 07:29 AM
  23. arrigob's Avatar
    When I woke up this morning, the update was waiting on me. I chose to install the update and it went through its paces but said it failed to install. I am still on the older .167 version. Now when I go to try and run the update it tells me that I am up to date. My phone is stock with no root access. I guess I will try again later.
    04-24-2012 09:49 AM
  24. cbreze's Avatar
    mine fails to install, but have stuff frozen. Is there a particular piece of bloatware I need to defrost? Or are the rooted users defrosting everything?
    04-24-2012 10:04 AM
  25. alexh037's Avatar
    Updated successfully this morning.

    Sent from my DROID RAZR using Tapatalk 2
    04-24-2012 10:42 AM
32 12