1. Ms Charli's Avatar
    My phone keeps saying
    "verizon wireless" how can I make it stop!!

    Sent from my DROID RAZR using Android Central Forums
    05-11-2012 04:10 PM
  2. 1fastmr2's Avatar
    Look under your sound settings and uncheck the box that reads play tone when losing network. :beer:

    Sent from my DROID RAZR using Android Central Forums
    05-11-2012 07:08 PM
  3. Ms Charli's Avatar
    Look under your sound settings and uncheck the box that reads play tone when losing network. :beer:

    Sent from my DROID RAZR using Android Central Forums
    Thank you I was ready to choke her!! Go get a beer on me!
    05-11-2012 07:32 PM
  4. 1fastmr2's Avatar
    Your Welcome. Have a great weekend!
    05-11-2012 08:32 PM
  5. j7mom's Avatar
    I am also having this issue. I went to Settings --> Sound and turned off the "Network Lost Tone" but it's still randomly saying "Verizon Wireless". I thought it might also have to do with switching on and off from my wifi at home, but sometimes it does it just when my phone is sitting on my counter, not moving at all. This is so annoying. How do I make it stop?
    07-12-2012 07:29 PM
  6. gnwest's Avatar
    Under "Sounds," ensure "Roaming Tone" is not selected, which as the description states, "Set notification tone informing the status of cellular service.".
    07-13-2012 09:02 AM
  7. mikey3861's Avatar
    My wifes Razr Maxx was doing the Verizon Wireless thing after updating to ICS, did a factory reset and that fixed it.

    Sent from my DROID RAZR using Tapatalk 2
    07-13-2012 09:58 AM
  8. samuri7's Avatar
    Thank you I was ready to choke her!! Go get a beer on me!
    Smart Tech !
    07-25-2012 03:58 PM
  9. Janice Boshell's Avatar
    Thank you for the answer. Problem solved!
    05-19-2014 12:11 PM
  10. Yokika Hornsby's Avatar
    The roaming answer worked & i'm too happy!!!!!!!!
    12-17-2014 08:01 PM
  11. Blessed6's Avatar
    Go into Settings:
    Click on Sound
    Click on Touch Feedback and System
    You will see: Sound when Roaming

    Uncheck the box!
    06-11-2016 01:11 PM
  12. Logicisbest's Avatar
    gnwest...you are 100% right! Thank you.
    09-19-2016 10:12 AM
LINK TO POST COPIED TO CLIPBOARD