1. vlok16's Avatar
    My Razr Maxx will not automatically sync with my Gmail account, including email, contacts, calendar, etc... If i want anything to show up I have to manually sync it each time. Haqs anyone else had this problem and if so were you able to find a fix for it? It's driving me nuts!
    06-29-2012 01:22 PM
  2. B. Diddy's Avatar
    Are you on ICS or Gingerbread?

    If ICS, go to Settings->Accounts & sync, and make sure the toggle switch at the top of the screen is set to ON.

    If Gingerbread, I can't quite remember what the screens looked like on the Maxx (I'm on ICS now). But looking at my backup Xperia Play on Gingerbread, I think if you go to Settings->Accounts & sync, you should see a box for "Auto-sync." Make sure that box is checked, but also be aware that it can increase your battery drain since your phone will be frequently syncing.
    vlok16 likes this.
    06-29-2012 01:33 PM
  3. vlok16's Avatar
    I actually found my answer on another thread but thanks for the help anyway
    06-29-2012 02:01 PM
  4. groupsix's Avatar
    Well dont keep it a secret, what is the answer?
    dcont78 likes this.
    07-09-2012 01:59 PM
  5. electriclineman's Avatar
    I actually found my answer on another thread but thanks for the help anyway


    Well i was just about to ask the same question but i hope the on/off toggle will work..
    BUT what did you find out? You ask a question, find the answer on your own but don't tell? Speak up please..

    Sent from my DROID RAZR using Android Central Forums
    dcont78 likes this.
    07-09-2012 02:18 PM
  6. dcont78's Avatar
    I am having the same issue as the OP. Yes, auto sync is on. It is so annoying when OP's just write "I figured it out, thanks" and don't share. By doing that, they are diluting the value of people searching for answers on here. *felt good to vent*
    bradenfontaine likes this.
    08-08-2012 04:35 AM
  7. B. Diddy's Avatar
    I am having the same issue as the OP. Yes, auto sync is on. It is so annoying when OP's just write "I figured it out, thanks" and don't share. By doing that, they are diluting the value of people searching for answers on here. *felt good to vent*
    When you say your auto-sync is on, do you mean that you have ICS, and the toggle switch at the top of your Settings->Accounts & sync screen is set to On?
    08-08-2012 01:07 PM
  8. vlok16's Avatar
    Sorry everyone, I should have posted the fix for this once I found it. You can find it in link below. I apologize for being rude

    http://forums.androidcentral.com/dro...-post-ics.html
    08-08-2012 02:57 PM
  9. dcont78's Avatar
    When you say your auto-sync is on, do you mean that you have ICS, and the toggle switch at the top of your Settings->Accounts & sync screen is set to On?
    That is correct. After reading the OP's solution I realize he's talking about the gmail app , whereas my issue is with the HTC mail app using a gmail account.
    08-09-2012 02:14 AM
LINK TO POST COPIED TO CLIPBOARD