1. Sandman333's Avatar
    The default is to add a widget to your home screen every time you install an app. Setting is not where I expected it to be. Settings/Data Usage then click on Google Play Store. Click View App Settings at the bottom (may have to scroll down) and you will see the attached screen.



    Sent from my DROID RAZR MAXX using Tapatalk 2
    Helloneumann likes this.
    06-30-2012 10:17 PM
  2. fatboy97's Avatar
    It's not that way on mine... I've never allowed or messed with my settings on Google Play Store, or the previous version, but always had to manually download all my updates.
    07-01-2012 09:28 AM
  3. Helloneumann's Avatar
    He's talking about auto ad widget. Thanks VTX I was wondering why when I downloaded Flipboard it appeared on my home screen.
    07-01-2012 09:49 AM
  4. fatboy97's Avatar
    I know what he was talking about... and mine is not checked.
    07-01-2012 09:52 AM
  5. jroc's Avatar
    It seems to be hit or miss. I did a factory reset and I had all my apps adding icons to my home screens.

    I remember turning that off long before the ICS update.
    fatboy97 likes this.
    07-01-2012 09:58 AM
LINK TO POST COPIED TO CLIPBOARD