1. JaxxAmerican's Avatar
    Why can't I get my email after ICS?? I so loved this phone before ICS and I'm really not happy now - was looking only for global capability but so many ridiculous issues with ICS I'm wondering what they were thinking; couldn't they just keep the good and add the global?

    WHY do I keep getting "invalid credentials" when I try to add my yahoo and corporate email? They worked fine before ICS, and the "credentials" are 100% correct, so it's Moto or VZW, not me.

    Other quibbles - why'dja change the keyboard? Why did VZW change the account app? Really?

    Why does the green notification light come on constantly when there's nothing there??


    Fix it.
    06-30-2012 10:27 PM
  2. clownin72's Avatar
    Still having the invalid credentials on emails so I've been using the individual email apps which sucks but is do able. It's started happening with everyone I've seen on June 21 and no fix but a factory reset. But the green led for no apparent reason and the notification sound to go with it. Major irritation

    Sent from my DROID RAZR using Android Central Forums
    06-30-2012 11:07 PM
  3. JaxxAmerican's Avatar
    Thanks for the suggestion. Yahoo's app is bearable and it does notify correctly.

    I wanted to delete all accounts and retry but can't get them to delete. According to Moto's new manual, from add accounts tap menu then delete account BUT when tap menu only option is to.sync and we know how that's working out .
    07-01-2012 07:42 AM
  4. ryanidcomm's Avatar
    My buddies bionic had the same issues with yahoo email... I had to download the yahoo mail app as well to get it to work .... So i dont think that is ICS causing it...
    when i first dl ICS my gmail said my password was wrong but just had to reenter it
    07-01-2012 08:59 AM
  5. JaxxAmerican's Avatar
    Yes I've re entered pws several times. Found way to delete accounts in settings BUT again get invalid credentials and no delete. Think it's ics. Other issue (resolved) map app had no street names! Tried uninstall got into confusing loop "can't unistall" but play said installed... power off and on fixed it. So functional but dissatisfied.
    07-01-2012 04:29 PM
  6. funguy123us's Avatar
    Mine is not working since 6/21/2012. WTF.
    07-02-2012 04:27 PM
  7. clownin72's Avatar
    well I went ahead and did a factory reset because of this and the other ics issues I was having. My email is working again except its not a reliable as the individual apps themselves. But at least its there. Just seems like the universal email box doesnt retrieve mail even close to as fast as the apps do. That has always been the case for me on my razr, my droid x was the exact opposite I rarely had to open the individual apps

    Sent from my Xoom using Android Central Forums
    07-02-2012 06:47 PM
  8. JaxxAmerican's Avatar
    Spoke to VZW this morning. Invalid credentials is a "known issue". For workaround they suggest downloading individual apps (thanks so much for that) but nothing yet for corporate. Really??
    07-03-2012 08:56 AM
  9. bluwtr49's Avatar
    I also have just started having a problem with Yahoo mail and I have not updated to ICS. I'm not sure if this is a Yahoo problem or a Maxx problem. Very annoying.
    07-03-2012 10:06 AM
  10. KenA's Avatar
    At this time, the only way to correct this issue is factory data reset...sux, I know, but it works.
    07-03-2012 10:10 AM
  11. JaxxAmerican's Avatar
    Going to give them a little time to find less drastic resolution. Bluwtr49 the yahoo app is ok temporarily.
    07-03-2012 12:38 PM
  12. JaxxAmerican's Avatar
    Factory reset was the answer.
    07-23-2012 07:27 PM
  13. NJ Fred's Avatar
    If you have not done so already, please check this article for clues:

    07-24-2012 06:14 PM
  14. dougfoglesong's Avatar
    Factory reset is the only answer. Mine was before ICS.
    07-25-2012 06:16 PM
  15. bleem85's Avatar
    Found the answer on how to delete the dreaded invalid credentials email!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    Deleted my AOL email on my phone and based on other post add AOL accounts back as other emails and not AOL and it should work. I haven't tested that long term but hopefully that gets it working.

    Hope this helps somebody out. Make sure to do the last part, not the one at a time one.


    To delete either your Personal or Exchange email account, follow these steps:

    You can clear out all the email accounts you have set-up on your i1 using the Manage Applications menu. The process below describes how to delete all email accounts set-up under your Email application; not your Gmail application. You can only remove the Gmail account set-up under your Gmail application by completing a Factory Data Reset or going through your settings menu. Click here for help removing / replacing your main Gmail account accessed by your Gmail application .

    To delete email accounts one at a time, open the email application.

    Make sure you are at the "Accounts" screen that lists your multiple email accounts.
    To get to Accounts screen from inbox, press the Menu button, select More, select Accounts
    Your established email accounts that are under the Email application will be listed.
    Tap and hold onto the account you wish to delete.
    Select Delete to delete the email account.

    From Home screen, press the menu key.

    Tap on Settings
    Tap on Applications
    Tap on Manage Applications
    Scroll down to icon where it says Email
    Select Clear Data. You will be prompted with warning message. Your email on the original server is not affected by this operation.
    Tap on OK to complete process and clear out your Email widget's email accounts.
    08-31-2012 10:24 PM