1. dunamis's Avatar
    hey guys...I have updated to ICS...so not really a major problem right now...but weird thing is that I can't even check i.e. to see if my device is up to date? It tells me this...

    'system updates" is not available without a Motorola service account. Would you like to set up an account now?

    and when I click yes...it just stays at "communicating with server, please wait"....

    any suggestions??

    I've rebooted, cleared cache....but still no avail!!!!
    07-01-2012 01:25 AM
  2. RHChan84's Avatar
    Are you rooted? Did you freeze any apps?
    Try to do a factory reset then update.
    07-01-2012 01:33 AM
  3. dunamis's Avatar
    I did disable some apps, but I enabled again but still doesn't work. Guess I have to do a factory reset.....??
    07-01-2012 01:40 AM
  4. RHChan84's Avatar
    Disable the apps then do a hard reset (Volume down and power) then try to update. And if that doesn't work, then maybe unroot if you can before master reset.
    07-01-2012 01:48 AM
  5. dunamis's Avatar
    RHCHan 84...thank you...but I haven't rooted and never have??
    07-01-2012 01:49 AM
  6. RHChan84's Avatar
    Then how did you disable some apps?
    07-01-2012 01:50 AM
  7. dunamis's Avatar
    I've already updated to ICS last night which allows me to disable apps. but I just wanted to to do an update check for no particular reason....and found this problem
    07-01-2012 01:53 AM
  8. RHChan84's Avatar
    Whoops. I was way too tired last night and missed out the part that you said you updated to ICS.

    I would just enable everything then reset with the volume down and power button and see what happens. And I would leave it alone if it does pop up again but if it bothers you that much then factory reset.
    07-01-2012 10:40 AM
LINK TO POST COPIED TO CLIPBOARD