1. Helloneumann's Avatar
    I got ICS yesterday and have a night smart action to disable background sync so I don't get emails or Facebook notifications at night. It worked in GB but last night I got a email notification at 2:50am and a Facebook notification at 5:50am. If I'm getting these notifications is the smart action disable background sync not working or is it impossible now in ICS to stop background sync. Any other suggestions to accomplish not being woken up in the middle of the night would be appreciated.
    07-01-2012 05:52 AM
  2. afranko22's Avatar
    I had to reset my smart actions. I noticed a new in-app permission to use Motorola location services. Work and home seem to work better, at least as far as I have seen.

    Sent from my Verizon Droid Razr Maxx
    07-01-2012 06:07 AM
  3. jmarrale's Avatar
    Did you set it back up after ICS

    Sent from my DROID RAZR using Android Central Forums
    07-01-2012 06:22 AM
  4. Helloneumann's Avatar
    Did you set it back up after ICS

    Sent from my DROID RAZR using Android Central Forums
    If by set it up you mean adjust the suggestion, yes. The night setting was changed after the update to ICS, the update added some things to my original settings that I deleted. I did not change my original settings. Just saved the changes and turned on.
    07-01-2012 06:49 AM
  5. cubetop's Avatar
    I setup a brand new smart action from scratch after I upgraded to ICS. it was the same type. Screen off, no background sync. I still got all FB, Gmail, and email notifications. Looks like it got brokededed.
    07-01-2012 08:16 AM
  6. Rogus's Avatar
    If you're using a Location Trigger, it appears that SA based on them are not working properly on ICS.
    07-01-2012 08:38 AM
  7. Helloneumann's Avatar
    If you're using a Location Trigger, it appears that SA based on them are not working properly on ICS.
    Nope, for night my trigger is time and charging.
    07-01-2012 08:45 AM
  8. sswarts's Avatar
    OMG! Finally!

    I thought I was the only one having this issue. Motorola seems to think because the action button says "ringtone" instead of "sound" that it now only controls the volume level for calls.

    That's ridiculous!

    Are you also not able to control the volume level for system sounds (other than calls) with the volume control on the side? Mine only affects the call volume - all other phone sounds come in at 100% volume no matter what level it's set to.
    07-03-2012 12:48 PM
  9. phatboy29m's Avatar
    I also noticed that my phone was incredibly "laggy" and that my wife and 4G kept alternating. So I disabled smart actions and the problems went away. Of course this is not a good solution because smart actions saves me from being on the charger constantly.
    07-05-2012 05:13 AM
  10. djrakowski's Avatar
    Thank goodness I found this thread. I was about to start another one describing the same problem. My overnight Smart Action is triggered by time (10:00 PM) and charging status (plugged into wall charger). It silences the ringer and lowers screen brightness as specified, and even gives a persistent warning in the notification area that background data is restricted, but I still get notifications (blinking LED) all night long. Initially I thought it had something to do with the fact that I'd recently installed Power Controls, but the problem remained after I uninstalled it and rebooted my phone.

    Has anyone figured out why this is happening? Are Smart Actions broken?
    07-09-2012 07:51 PM
  11. djrakowski's Avatar
    Just noticed that my Nighttime Battery Saver isn't working at all. It's triggered by timeframe, screen off, no motion and not charging, and just shuts off background data. I just checked, and it's not triggering even when all conditions have been met.
    07-09-2012 09:44 PM
  12. Helloneumann's Avatar
    I did a factory reset, now everything works fine.
    07-10-2012 05:16 AM
LINK TO POST COPIED TO CLIPBOARD