1. haberd's Avatar
    after ICS download, phone turned off during what I thought was a standard mid-software update restart. When it turned back on, it said
    "AP Fastboot Flash Mode (S)
    0A.6C
    To return to normal mode - first press power key to power down

    Device is LOCKED. Status Code: 0

    Battery OK
    OK to Program
    Connect USB
    Data Cable"

    So naturally I press the power button and it shuts off but then holding the power key to turn it back on returns the same message. If I turn it off and press power+volume keys it goes into boot mode selection. Problem is, it won't let me use the volume keys to select anything. after a while it turns on like normal, lasts between 10-20 seconds and then shuts itself back off. I can do things quickly but it will always shut down. I tried doing a factory reset but the phone started powering down during that. What do I do? I'm also without power in MD so I will be checking in here when I can. Verizon was already sending me a new phone for a busted headphone jack but that won't be here til the end of the week. Thank you.

    (sorry for the novel)
    07-01-2012 07:55 PM
  2. droidmyme's Avatar
    Bump. Sounds like you soft bricked your phone!
    07-01-2012 11:18 PM
  3. leroybrute's Avatar
    +1. Never tried but I wonder if going into recovery and try updating from cache.
    07-01-2012 11:25 PM
LINK TO POST COPIED TO CLIPBOARD