1. SeeEss's Avatar
    I just got ICS yesterday. I am *trying to use* Smart Keyboard. I went into settings and made it my default keyboard, choosing a skin I want (one that has a bit of space between each key). Yet when I write a text or an email the old ICS keyboad shows up. What do I need to do to get rid of it?

    Prior to the upgrade I had enabled Smart Keyboard and had no problem. As a test, I tried Swiftkey as recommended on this board. I still cannot get an alternate keyboard to be my default keyboard.

    Can someone walk me through how to make the change permanent? I am thinking I must be missing a step and ICS is formatted somewhat differently. Thank you.
    07-02-2012 12:21 PM
  2. clownin72's Avatar
    I use swiftkey as well. when you first download it walks you through the steps to make it your default. If not go into system settings then keyboard . Go to default and pick swiftkey. make sure its also checked under that in the list

    Sent from my Xoom using Android Central Forums
    07-02-2012 12:45 PM
  3. DawnGP143's Avatar
    I'm having the same trouble. Used to be that you would go into the keyboard settings and pick your default keyboard. Then there was a second step where you would go into a field where you would type and long press and a little box would come up where you clicked on text input and you had to select the keyboard you wanted there as well. I can't make my DRM with ICS do that. Someone please help!!!
    07-06-2012 10:55 AM
  4. DawnGP143's Avatar
    OK.....right after I posted that I FINALLY figured it out.

    Settings>Language & input>

    Press "Default" and your choices come up.....it's not just a matter of checking the box that is there next to the choices.
    07-06-2012 11:01 AM
  5. cdf3's Avatar
    I'm using Smart Keyboard as well.
    Whenever you need to change keyboards, go to any place that will allow you to type. When your keyboard appears, a mini keyboard icon will appear in your notification bar. Swipe down to access your notifications, choose Select input method, then choose your keyboard.


    Sent from my iPad using Tapatalk HD
    07-06-2012 11:42 AM
  6. LegalAmerican's Avatar
    I know this might be blasphemous to say, but if the Maxx had the D4 keyboard, I would probably not upgrade for 5 years. But then of course it would make it thicker......

    In an alternate universe, if it could stay just as thin with the D4 slideout QWERTY I would be pleased.
    07-06-2012 12:42 PM
  7. hazelgreen's Avatar
    I was using swift key, but does it not allow voice to text? I press microphone and nothing happens

    Sent from my DROID RAZR MAXX using Android Central Forums
    07-06-2012 05:43 PM
  8. kawana72's Avatar
    You have to long press the mic button. That should work for you.

    Sent from my DROID RAZR using Android Central Forums
    07-07-2012 08:05 PM
  9. hazelgreen's Avatar
    Got it, thank you.

    Sent from my DROID RAZR MAXX using Android Central Forums
    07-08-2012 12:31 AM
  10. kawana72's Avatar
    You're welcome.

    Sent from my DROID RAZR using Android Central Forums
    07-08-2012 03:37 PM
LINK TO POST COPIED TO CLIPBOARD