1. babygirl0419's Avatar
    Ok guys and gals gotta question. Whenever you try to open page in the browser, does a blank white page pop up?
    Sent from my DROID RAZR using Android Central Forums
    07-10-2012 10:46 AM
  2. electriclineman's Avatar
    Yup, i get that to sometimes especially if i am in the browser & click a twitter link.. Then i only get white screen

    Sent from my DROID RAZR using Android Central Forums
    07-10-2012 01:42 PM
  3. leroybrute's Avatar
    Sometimes if you swipe down on the screen it will open. Sometimes a couple of swipes.
    07-10-2012 02:18 PM
  4. babygirl0419's Avatar
    Really dont wanna put this off on the 4.0 update but it never happened until that. What about yall? Before or after? I just dont want to have to do a factory reset.

    Sent from my DROID RAZR using Android Central Forums
    07-10-2012 02:55 PM
  5. apquijano's Avatar
    Hasn't happened to me yet. I'm using Dolphin Browser HD. Are you using the stock browser?
    07-10-2012 03:06 PM
  6. leroybrute's Avatar
    Really dont wanna put this off on the 4.0 update but it never happened until that. What about yall? Before or after? I just dont want to have to do a factory reset.

    Sent from my DROID RAZR using Android Central Forums
    Don't think a factory reset will help but possible. I did factory resets before and after with mine and my sons and it still happens once in awhile. Clearing cash in browser settings and delete data in settings, apps, browser didn't do much for us either.
    Did you try swiping down on the screen when this happens?
    07-10-2012 03:08 PM
  7. leroybrute's Avatar
    PS. This happens on my Asus prime with ICS also. Quite a bit on this very site also. I just swipe down on the screen once or twice, or wait, and the page usually loads. I use stock and ics browser+.
    07-10-2012 03:13 PM
  8. babygirl0419's Avatar
    Yes Im using the stock browser

    Sent from my DROID RAZR using Android Central Forums
    07-10-2012 03:27 PM
  9. babygirl0419's Avatar
    Don't think a factory reset will help but possible. I did factory resets before and after with mine and my sons and it still happens once in awhile. Clearing cash in browser settings and delete data in settings, apps, browser didn't do much for us either.
    Did you try swiping down on the screen when this happens?
    No not yet. Will try again here shortly.

    Sent from my DROID RAZR using Android Central Forums
    07-10-2012 03:30 PM
LINK TO POST COPIED TO CLIPBOARD