1. drwohl's Avatar
    Suddenly my phone stops charging at 70%. Doesn't matter if I use the wall charger or the desk dock. It just won't charge past 70%. Anyone else seeing this? Any fixes you suggest? I didn't change anything settings or create any smart actions.
    07-15-2012 07:54 PM
  2. anthony2558's Avatar
    That's not good. Have you tried a hard reset? How about discharging all the way till the phone shuts down and then recharging till 100%. There are also battery calibration tools on the market that may help. I would go with the hard reset first, then the full discharge.

    Sent from my DROID RAZR using Tapatalk 2
    drwohl likes this.
    07-15-2012 08:17 PM
  3. drwohl's Avatar
    Hard reset as in volume down button plus power button? Yes, tried that. I'll try the discharge. Thanks.
    07-15-2012 08:31 PM
  4. Praggles's Avatar
    It happened once for me...I wiped cache and next time charged all the way...good luck.

    Sent from my DROID RAZR using Android Central Forums
    drwohl likes this.
    07-15-2012 08:34 PM
  5. B. Diddy's Avatar
    Also see what happens if you power down and then charge up overnight.
    07-15-2012 08:34 PM
  6. anthony2558's Avatar
    Hard reset as in volume down button plus power button? Yes, tried that. I'll try the discharge. Thanks.
    That stinks. Usually that fix's most. Hope the full discharge works for ya. I'm not sure if wiping cache works for wiping battery statistics. If I remember correctly there is another option deeper in Motorola recovery mode. Its def worth a shot tho.

    Sent from my DROID RAZR using Tapatalk 2
    07-15-2012 11:33 PM
  7. anthony2558's Avatar
    Deleted double post
    07-15-2012 11:36 PM
  8. Kratus977's Avatar
    Same thing happened to me the first day I downloaded ICS. I tried eveything I could but nothing worked. I installed battery circle widget to see if my phone was charging at all or even past 70%. As soon as I installed the battery widget my phone started charging fully and has worked right ever since.
    drwohl likes this.
    07-16-2012 09:44 AM
  9. drwohl's Avatar
    Update for everyone who helped: I wiped the cache, let the battery run down to the point where the phone shutoff, and recharged. So far it's at 90% and still going. Success! Thanks to all.
    07-16-2012 10:38 PM
  10. CandiKane1's Avatar
    how did you wipe the cache, my htc 1 v is doing the same thing and it's driving me crazy, i just want my phone to charge all the way
    10-01-2012 09:32 AM
  11. carracerz14's Avatar
    Maybe asking in your device forum will get you an answer. Every phone is different.

    Sent from my RAZR MAXXIMUS
    bradenfontaine likes this.
    10-01-2012 09:39 AM
  12. jaxon klitzka's Avatar
    How do you Wipe cache
    02-08-2014 01:45 PM
  13. neonworm's Avatar
    How do you Wipe cache
    Instructions from the Motorola support website:

    1. With the phone powered off,*press*the*VOL UP*+*VOL*DOWN KEY*together +*POWER KEY*.

    2. The device will display*different*BOOT*OPTIONS

    3. Use the*VOL DOWN*Key to SCROLL to*Recovery*and*VOL UP*Key to SELECT

    Tip: If the device reboots, you may have*waited too long to make a selection, you*will need to begin the process again.*

    4. The device will display*the*Motorola logo and then*the*Android in distress*( logo with Exclamation mark)

    5.*Press and hold*the*VOL DOWN*key, then tap and release the*VOL UP*key.

    Tip: You can*try this step, holding the phone in landscape. If you are*stuck on step 5, try a*force reboot by pressing the power Key and Vol Down key, and start the process again.

    6. The device will display additional menu options (Text will appear in*BLUE)

    7. Use the*VOL DOWN*Key to scroll to wipe cache partition*and the*POWER*Key to*SELECT*this*option.

    8.*The device will then perform*the partition wipe

    9. Once the Formatting is complete, press the*POWER*key to confirm a*REBOOT

    11. The device will reboot and start the normal power up sequence .
    02-08-2014 01:53 PM