1. woody nh's Avatar
    The day the music died.

    The sound went dead today, no ring (Eleanor Rigby) or notification sounds. The phone conversation sound works and the headphone jack works but that is it.

    Reboot did not fix it nor did safe mode operation nor a factory reset.

    Spent a very long time on the home phone with Verizon tech support, nice lady concluded that it is probably a hardware problem, replacement phone on the way.

    Not what I expected with a less that 2 month old phone.

    Follow-up, just found this thread
    https://community.verizonwireless.com/thread/770854
    It is a hardware; pressing on the case as described in that thread turns the sound on and off on my phone.
    07-22-2012 06:39 PM
  2. Rodzp's Avatar
    I just got mine replaced for this issue. For me all sound would come and go. I thought it was software related until I did a factory reset and had the same issue. As soon as the reset was done and the phone booted up there was no sound.
    I finally figured out that it has something to do with the charging/usb port on the phone. When I would loose sound if I plugged in the USB cable with or without power I would get sound back for a while.
    I got my phone in June myself actually.
    08-06-2012 01:21 PM
  3. woody nh's Avatar
    It is a hardware connection problem. The speaker connections are spring tabs, not soldered. Once the issue appears, slight pressure on back of phone near the speaker will make and break the connection.

    See link in post #1 for more info and a link to photo of inside of phone showing the speaker and the spring tab contacts.

    I now have a replacement phone.
    08-06-2012 02:46 PM
  4. aslandholm's Avatar
    I'm on my 3rd replacement phone for the same issue. Hardware not software. Pressing along the top temp fixes it for me also.
    08-06-2012 03:15 PM
LINK TO POST COPIED TO CLIPBOARD