12-31-2012 06:29 PM
42 12
tools
  1. jefftones's Avatar
    Hey guys, new to the forum so forgive me if this has been discussed already. I have the Ice Cream Sandwich update for my Razr Maxx. The problem I'm having is that you no longer seem to be able to turn off 4g and use 3g only, like on the original os. As a result, my phone is constantly searching for 4g and draining my battery. I used to be able to go days without charging before the update. Now it sits on my desk at work and is at about 70% charge when I leave if I don't use it for anything, and less if I do. I have to charge it every night and leave it plugged in until I go to work to keep the battery from draining in 4g mode. Is there something I can do to turn off the 4g and just use 3g so I can go back to my normal Razr Maxx battery life? (yes, I have gps turned etc off...none of my settings or applications are different from before the update).

    Thanks!
    07-31-2012 12:53 PM
  2. LegalAmerican's Avatar
    Pretty sure there's some apps available that can control 3G/4G. But I haven't used them so I don't recall the names. someone on here will know them though.
    07-31-2012 01:34 PM
  3. cubetop's Avatar
    Out of curiosity, why are you against charging it when you sleep? Mine goes from 10% to full in about three hours with the wall charger. Are you away from any outlets for days on end? (That's an honest question, not snark or sarcasm)

    Sent from my DROID RAZR MAXX using Android Central.
    07-31-2012 02:20 PM
  4. jefftones's Avatar
    only against HAVING to do it to keep my battery from draining while I sleep. Never needed to before. Now my Razr Maxx is no better battery life-wise than my old Droid X.
    07-31-2012 02:52 PM
  5. jefftones's Avatar
    It's usuallu below 50% by bed time. Which is rediculous for a battery that is supposed to last 3 days.
    07-31-2012 02:53 PM
  6. Venez68's Avatar
    I charge in my car to and from work and that helps keep the battery level up.
    I also put the phone in sleep mode when i go to bed and the phone is at the same %age when i wake up.
    Also you could try installing Easy Battery Saver; ever since i have my battery life has been much better.
    07-31-2012 03:32 PM
  7. SoccerRef12's Avatar
    I do believe that ICS is tougher on the battery than GB. I plug my Maxx in at night to fully recharge. It will last all day under normal use. I use the car charger for navigation. For an Android, all day on one battery charge is good!
    07-31-2012 03:53 PM
  8. LegalAmerican's Avatar
    Not to be rude, but I kinda get frustrated at all these battery threads that we've been seeing on here, simply because we don't want to "have" to plug in the phone at night while we sleep. I mean if someone's complaint is honestly that they don't like having to do that, I have nothing I can suggest to help. Except to prioritize what is actually important in life.
    carracerz14 and Praggles like this.
    07-31-2012 04:31 PM
  9. jefftones's Avatar
    I think everyone is missing the point of my post (especially the last person). My point is that my battery life was awesome...almost as good as advertised...BEFORE Ice Cream Sandwich came along and now my phone is constantly searching for 4g which is causing unneccessary battery drain. The battery itself is much better than average and I would like to get back to what it was.My post was not to complain about the Razr Maxx battery..it was to see if anyone had a solution to the drastic change that ocurred when I was no longer to turn off 4g. That's all.

    So before you feel the need to jump on and criticize people for "complaining", maybe first read the original post and figure out what it is we're talking about. And if you feel the need to comment on someone else's post and add nothing valuable to the conversation or relevant at all, perhaps you should take a step back and "prioritize what is actually important in life".

    Now, if anyone can help out with the question this post actually asks, please let me know
    Riverrite and sdrolz like this.
    07-31-2012 04:46 PM
  10. Helloneumann's Avatar
    LTE on/off will do what you want. It goes into the phones system settings and allows you to turn off 4g. Change to CDMA auto prl.



    I think everyone is missing the point of my post (especially the last person). My point is that my battery life was awesome...almost as good as advertised...BEFORE Ice Cream Sandwich came along and now my phone is constantly searching for 4g which is causing unneccessary battery drain. The battery itself is much better than average and I would like to get back to what it was.My post was not to complain about the Razr Maxx battery..it was to see if anyone had a solution to the drastic change that ocurred when I was no longer to turn off 4g. That's all.

    So before you feel the need to jump on and criticize people for "complaining", maybe first read the original post and figure out what it is we're talking about. And if you feel the need to comment on someone else's post and add nothing valuable to the conversation or relevant at all, perhaps you should take a step back and "prioritize what is actually important in life".

    Now, if anyone can help out with the question this post actually asks, please let me know
    07-31-2012 04:56 PM
  11. jefftones's Avatar
    My network options are:
    Global
    LTE/CDMA
    GSM/UMTS.

    Am I missing something? Thanks for the help. This is getting frustrating
    07-31-2012 05:05 PM
  12. LegalAmerican's Avatar
    I think everyone is missing the point of my post (especially the last person). My point is that my battery life was awesome...almost as good as advertised...BEFORE Ice Cream Sandwich came along and now my phone is constantly searching for 4g which is causing unneccessary battery drain. The battery itself is much better than average and I would like to get back to what it was.My post was not to complain about the Razr Maxx battery..it was to see if anyone had a solution to the drastic change that ocurred when I was no longer to turn off 4g. That's all.

    So before you feel the need to jump on and criticize people for "complaining", maybe first read the original post and figure out what it is we're talking about. And if you feel the need to comment on someone else's post and add nothing valuable to the conversation or relevant at all, perhaps you should take a step back and "prioritize what is actually important in life".

    Now, if anyone can help out with the question this post actually asks, please let me know
    Edited by Myself. Sorry I came off rude in my previous post. Just a little frustrated at all the discussions about the same topic on this forum.
    bradenfontaine likes this.
    07-31-2012 05:09 PM
  13. LegalAmerican's Avatar
    My network options are:
    Global
    LTE/CDMA
    GSM/UMTS.

    Am I missing something? Thanks for the help. This is getting frustrating

    Get the app called "LTE on/off".

    It's not in your stock settings. Go to the Google Play Store and download the app "LTE on/off"
    07-31-2012 05:10 PM
  14. delldude405's Avatar
    http://forums.androidcentral.com/sho...d.php?t=185934

    I posted this on another forum a while back. Droid-life was the author.

    Sent from my SCH-I535 using Android Central Forums
    07-31-2012 05:13 PM
  15. jeffrok's Avatar
    To the OP.. Do you honestly think that ANY phone gets its "advertised" battery life? No phone I have bought ever comes CLOSE.

    An Android phone that will last 18 hours on medium use is STILL a very, very good phone. That's exactly what I get- after about 18 hours I'm at 15-20% battery, and I put it on the charger. Just because a phone is advertised as getting a certain life, that is usually with "no use" and in standby the whole time, not with occasional use.

    P.S.- I will use LTE On/Off tomorrow, and keep my connection set to 3G unless 4G is absolutely needed. I will let you know if my battery life drastically improves.
    07-31-2012 05:17 PM
  16. Helloneumann's Avatar
    Get the app called "LTE on/off".

    It's not in your stock settings. Go to the Google Play Store and download the app "LTE on/off"

    Yup, get the app in the play store then you can change the setting to what I said. Been using it since day one. FYI everytime you do a reboot you have to go back and change the setting from 4g.
    07-31-2012 07:10 PM
  17. SamsungGalaxySII's Avatar
    Try to turn off your carrier network (4g or 3g) when you are not using it. The way to turn off the carrier network is Settings> Wireless and network> Mobile networks> Uncheck "Use packet data" If you want to reuse the carrier network, simply recheck "Use packet data" Hope this helps! :thumbup:

    Sent from my SGH-T989 using Android Central Forums
    07-31-2012 07:29 PM
  18. jefftones's Avatar
    Thanks everyone for your answers. I will definitely download that app!
    bradenfontaine likes this.
    08-01-2012 08:02 AM
  19. bradenfontaine's Avatar
    just remember to use the search function up top also i believe when you are filling in the title for a new thread it will give you suggestions to similar threads already being discussed. enjoy!
    LegalAmerican likes this.
    08-01-2012 08:47 AM
  20. jeffrok's Avatar
    Just FYI, I used the LTE on/off app, and changing to 3G for just today gave me only slightly improved battery life.. Not worth it to me- I'll stick to the default.
    08-01-2012 11:12 PM
  21. TonyIyoob's Avatar
    i completely agree, my battery was insane with 2.36, i could go 3 days w/o charge, after ics, i am lucky to make it all day, without charging, now i find myself watching battery life, i only got 8 hours yesterday

    i hate ics, anyone know how to get back 2.36?

    thx
    08-08-2012 09:55 PM
  22. rbess1965's Avatar
    Edited by Myself. Sorry I came off rude in my previous post. Just a little frustrated at all the discussions about the same topic on this forum.
    You'll survive:-)

    Message brought to you by the amazing Droid Razr Maxx
    08-09-2012 01:26 AM
  23. smithjd001's Avatar
    Had the same problem...sometimes an app causes the phone to go into a high-power-consumption mode (like automatic time zone settings could do in GB). Solution is to do a factory reset. Of course, you will have to reinstall all your apps, and if you have encryption enabled for your sd-ext card, [HL]COPY YOUR DATA TO A COMPUTER BEFORE DOING THE RESET!!![/HL] If not, kiss your data good-bye (I learned that one the hard way).

    Hope this helps
    08-09-2012 06:52 AM
  24. LegalAmerican's Avatar
    You'll survive:-)

    Message brought to you by the amazing Droid Razr Maxx

    A) That was unnecessary

    B) Or will I?!
    bradenfontaine likes this.
    08-09-2012 11:02 AM
  25. bradenfontaine's Avatar
    I coulda sworn I saw a sticky somewhere that said something about battery life. maybe we should start posting in there if its battery related...

    sent from the fingers of a madman
    BradenFontaine@gmail.com
    08-09-2012 12:54 PM
42 12
LINK TO POST COPIED TO CLIPBOARD