07-25-2016 01:19 PM
234 ... 78910
  1. SpiralBorg's Avatar
    Toolkits by XDA members are a easy method for rooting, unlocking and flashing your device.
    Worth taking a look at.

    Sent from my MZ604 using Android Central Forums
    04-15-2013 05:10 AM
  2. karimbardee's Avatar
    Hi all,
    very interesting thread, but I wish of there were a hint when to connect and disconnect the mob. to the PC.
    04-27-2013 12:36 PM
  3. lados's Avatar
    Hi...i'm new here.

    I got a question.Is this method can use on Razr XT910?My phone rooted & decide to install custom rom.Can someone help me please..
    06-04-2013 10:59 PM
  4. Helron's Avatar
    Ok, running Safestrap 311 on Xt912
    Cm10.1 (old) on Slot 1
    Stock saved and secure
    backups in place via Safestrap and Tibu Pro.
    Want to dirty flash to newer CM10.1 Spyder Rom RC5 (if it fails will do fresh flash.)
    1. How can I dirty flash onto existing Slot 1 Rom?
    2. CM10.1 must be installed in slot 1 and I remember reading that I had to create a new Rom in Slot 2 prior to deleting Slot 1. is that still true?
    3. If dirty flash of S1 fails, why can't I just delete and wipe and add newer fresher Cm10.1 to S1.
    4. Also, if I fail the dirty flash, then I would like to increase capacity S1 in SS. I know how to do that, but wonder if I could just leave S1 as is, and just try to install CM10.1 to Slot 2?
    Ahhhh...why does CM require Slot !? It's beyond my knowledge, but perhaps someone here knows???
    06-08-2013 09:41 PM
  5. c_elliott83's Avatar
    A little hard to find roms for the ntelos maxx on 4.0.4. Anybody know of any good ones or are they just missing. I cant really find much on this version
    07-11-2013 03:49 PM
  6. kach474's Avatar
    Has anyone experienced any issues with safe strap after the JB update? It bricked my bionic after the update and a nandroid restore.

    Posted via Android Central App
    07-25-2013 06:34 AM
  7. TobiLove92's Avatar
    hello everyone. first time ever being involved in a forum. i know this was the place to come for my issue with my RAZR MAXX. not the HD. running jelly bean 4.1.2. did the OTA update then rerooted, i have safestrap 3.11, and i tried getting the Eclipse ROM, did everything a youtube video said step by step and when i did the first boot, for probably 20 min, it had a black screen. i uninstalled SS3. maybe someone could explain what probably happened? or if they can give me an easy to follow thread? thank you guys so much! hope to hear from you soon.
    08-08-2013 04:53 AM
  8. Robert Bettin Jr's Avatar
    This does not work anymore and is way outdated
    08-12-2013 02:47 PM
  9. c_elliott83's Avatar
    Curious when it stopped working?

    Sent from my Motorola RAZR MAXX using Tapatalk 4
    08-12-2013 03:03 PM
  10. Dodge DeBoulet's Avatar
    Curious when it stopped working?

    Sent from my Motorola RAZR MAXX using Tapatalk 4
    I think he's referring to the very first post, which concerns ICS and an outdated version of SS. It probably still "works" if you're going from GB to ICS and can still find the downloads.
    08-12-2013 03:48 PM
  11. c_elliott83's Avatar
    I'm on ics it all worked for me. Mine won't get jb. Sadly

    Sent from my Motorola RAZR MAXX using Tapatalk 4
    08-12-2013 03:51 PM
  12. pamdavis's Avatar
    am a newbie at a rooted phone. bought used razr maxx that was (supposedly) already rooted but having trouble installing cyanogenmod. not sure if a phone issue or a newbie issue.
    --using adb push to load cyanogen but failed. read that phone may not be rooted correctly.
    --read somewhere that if you use dialer and put in (something like) ##program then entered 000000, can scroll to bottom and see if phone rooted. mine said it was.
    --have superuser installed but no apps approved. treid to update but said failed.
    --tried to load titanium backup but permission denied.
    --tried term emulator to see if rooted. initial line reads: u0_a166@cdma_spyder:? $. when i type in su.....states perm denied.

    is this phone not rooted appropriately? as you can see im new at this. picking up alot of info from this site and others. but not quite able to put it all together.

    thanks in advance for the help
    08-13-2013 05:00 AM
  13. c_elliott83's Avatar
    Doesn't seem to be rooted if none of that works

    Sent from my Motorola RAZR MAXX using Tapatalk 4
    08-13-2013 05:02 AM
  14. pamdavis's Avatar
    ok....so went ahead and tried to re-root the phone. used instructions from the wiki cyanogenmod site (razr blade). when opened safestrap received error of "unfortunately safestrap stopped working". forum stated due to phone not being rooted. tried running TiBU and got same error from above. so either i am just doing something stupid (simple setting or something?) or now two persons have attempted to root this phone with failure. im not sure what the original owner used.
    08-14-2013 04:21 PM
  15. c_elliott83's Avatar
    08-14-2013 04:25 PM
  16. pamdavis's Avatar
    well....damn. read through three prior sets of instructions on how to root before i attempted. the one click site stated "make sure NOT in mass storage mode". none of the others mentioned that. switched mode and now just successfully started safestrap after rerooting. thanks a bunch c_elliot. you are a lifesaver. wd recommend that the initial pinned thread here get updated. 1)file names different with jb 2) mention the mass storage mode 3) isnt clear that you need to double click the bat file and plug phone into usb to start root. i didnt have a prob since i had already attempted it previously. but wd be tuf for others.

    other than those minor changes......great instructions. thanks to all who helped put it together. i now move on to installing a rom.
    c_elliott83 likes this.
    08-14-2013 04:58 PM
  17. c_elliott83's Avatar
    Are you verizon or another carrier?
    08-14-2013 05:02 PM
  18. pamdavis's Avatar
    im verizon. but now have another problem. ran safestrap. hit backup (per these instructions). swipe to bu. then when hit reboot, got warning "no os installed, are you sure". cyanogenmod site states to hit install/recovery first. i dont see that on menu im in. am i ok? or do i need to do something before i reboot?
    08-14-2013 05:18 PM
  19. c_elliott83's Avatar
    When you reboot it should pull up ss with the 2 options. If you leave the phone alone it should've booted normally. When I did mine I created a backup with ss. Im running stock because there's like no roms for the ntelos version. Maybe flash the sbf from moto and restart then try romming?

    Sent from my Motorola RAZR MAXX using Tapatalk 4
    08-14-2013 05:24 PM
  20. pamdavis's Avatar
    i must admit that i have no idea what that last sentence meant.

    i looked at ss log and it took just a few sec to back up everything. not the 10-15min that it was supposed to take. it did state that it backed up: system 16mb, data 33mb, cache and android secure. am i safe to turn this off and see what happens?
    08-14-2013 05:30 PM
  21. c_elliott83's Avatar
    You can try that.

    Last sentence in English lol. Go to the Motorola website and download the stock files for the phone it might/should knock out root and start you over. Do this after you trying rebooting

    Sent from my Motorola RAZR MAXX using Tapatalk 4
    08-14-2013 05:35 PM
  22. pamdavis's Avatar
    f***. powered off. now if power on only get ss. cant get to phone. wehn plugged into laptop, no card or device showing.
    08-14-2013 05:51 PM
  23. c_elliott83's Avatar
    Try going to the Motorola site and finding anything about the software downloads. I'm not near my PC right now

    Sent from my Motorola RAZR MAXX using Tapatalk 4
    08-14-2013 05:54 PM
  24. c_elliott83's Avatar
    Any luck?
    08-14-2013 07:34 PM
  25. Skydaver's Avatar
    I've read through all nine pages of this thread, and frankly, I have zero confidence that I have the information I need to successfully root my Razr Maxx, then install a new ROM. My first, and probably most difficult issue is Mac vs. PC. The utility mentioned at the start of the OP is Windows, and I don't see a Mac option.

    My one year old Razr Maxx is often sluggish and unresponsive, and I'm looking for a solution.

    SWMBO has a Bionic Maxx (awesome battery!) that is slick as two eels in a bucket of snot.
    09-24-2013 01:08 AM
234 ... 78910

Similar Threads

  1. How to root the Ally, and flash a Rom. [***** proof]
    By igotsanevo4g in forum LG Ally
    Replies: 25
    Last Post: 01-06-2015, 08:17 AM
  2. How to Root and install custom rom EASY
    By buzzz902 in forum Motorola Backflip Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 07-12-2013, 11:08 PM
  3. [How-To] Root the Droid X2 (shipped ROM)
    By Jerry Hildenbrand in forum Motorola Droid X2 Rooting, ROMs, and Hacks
    Replies: 26
    Last Post: 05-21-2012, 01:04 PM
  4. How To Disable Ad Blocking In Custom Roms
    By seraphim5 in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 05-11-2011, 09:06 PM
  5. How to fix Swype issues and Froyo ROMs.
    By Qazme in forum Incredible Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 09-01-2010, 07:42 PM