1. cbreze's Avatar
    The past couple of days I've really noticed a degradation of the Netflix app on my Maxx. I've had to finally remove it. Previously I was only experiencing a mild lagginess during the setup and when the movie was playing no issues at all. Now it changes my media volume settings back to zero and the lag trying to get something selected is terrible. I've tried downloading a fresh install and got the same results. It works fine on my ipad and laptop, just bad on the Maxx, but the real pisser is it used to work ok. Anyone else having a problem or suggestion? I've already done two FDR's for a different reason and this did not help the Netflix app. Cleaning the Netflix cache helped only briefly.
    12-18-2012 11:24 AM
  2. bradenfontaine's Avatar
    having same issues here with a custom rom. will revert back to stock and let you know if having issues then as well.
    12-18-2012 11:55 AM
  3. cbreze's Avatar
    having same issues here with a custom rom. will revert back to stock and let you know if having issues then as well.
    Forgot to mention I'm rooted running The oem GB. Still doesn't explain why it worked previously tho.
    12-18-2012 12:41 PM
  4. cyanogen-man's Avatar
    Not on the maxx or any moto phone but even on my one x+ it has been sluggish I think it's just not native code and a messed up api they need an android native code app like the recent facebook update way smoother

    Sent from my HTC One X+ using Android Central Forums
    12-18-2012 01:02 PM
  5. bradenfontaine's Avatar
    Confirm to still be just as buggy on the stock rom that came with the phone

    Sent from my DROID RAZR using Tapatalk 2
    cbreze likes this.
    12-18-2012 07:29 PM
  6. jeffrok's Avatar
    a new version came out today..
    cbreze likes this.
    12-18-2012 10:42 PM
  7. cbreze's Avatar
    a new version came out today..
    Thanks. Working again for now. Still kind of laggy, but working again.
    12-19-2012 01:53 AM
  8. cbreze's Avatar
    Well, I've revised my opinion of the updated Netflix app. It's not working again for some reason. The weird part is it worked for a bit then when I plug in my HDMI cable the app just disappeared from my Maxx. I found it but it just FC's constantly. It even put my phone in airplane mode? So I've re downloaded it and it did the same thing. Guess ill give up on it and wait for another update. If anyone gets it to work properly on a Maxx I'd love to hear about it.
    12-19-2012 08:14 PM
  9. oyeyemi808's Avatar
    Have you disabled any stock apps?

    Sent from my DROID RAZR using Android Central Forums
    12-20-2012 10:18 AM
  10. cbreze's Avatar
    Have you disabled any stock apps?

    Sent from my DROID RAZR using Android Central Forums
    I have some apps disabled, but nothing new since this started happening. It used to work very well , then started degrading in its workability, then went completely wonky. My other apps like crackle work fine and connect to the TV, no problems. Are you using Netflix?
    12-20-2012 12:08 PM
  11. oyeyemi808's Avatar
    Yes I am. I was having the same issues with Netflix after the ics update. I tried too many things to mention on here. If you have more than one HDMI outputs try switching the ports that's what fixed mine. Have you tried it on another TV?

    Sent from my DROID RAZR MAXX using Android Central Forums
    12-20-2012 01:47 PM
  12. cbreze's Avatar
    I may have found a solution. I downloaded the amazon App Store Netflix app and it is working very well,,,,,,,so far. I always got it from the play store before. Don't know what the diff might be, but its working for now ...Yah!!
    12-20-2012 07:44 PM
  13. bradenfontaine's Avatar
    on stock, deleted app, re installed, not having any issues. just watched Crash from beginning to end with no issues.
    12-20-2012 11:08 PM

Similar Threads

  1. Netflix flickering issues anyone?
    By theboundless in forum Motorola Triumph on Virgin Mobile
    Replies: 14
    Last Post: 07-22-2011, 11:51 AM
  2. Apex bluetooth issues anyone?
    By Oj467 in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 12-28-2010, 08:45 PM
  3. Plain Android keyboard issue... anyone know of a fix?
    By fatkidkustomz in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 8
    Last Post: 11-20-2010, 12:25 PM
  4. Well, my 2.2 is working fine, no issues, anyone else?
    By guitarplayer in forum Motorola Droid X
    Replies: 61
    Last Post: 09-24-2010, 11:52 AM
  5. Earpiece Issue anyone?!?!
    By mcp6530 in forum Sprint Epic 4G
    Replies: 3
    Last Post: 09-20-2010, 06:34 PM
LINK TO POST COPIED TO CLIPBOARD