1. icebubba's Avatar
    I'm getting a server error while forwarding exchange emails with almost any size attachment saying it's too large, server will not accept. The forwarded message is then stuck in my outbox. I'm running the stock email client in Jelly Bean 4.1 on my RAZR MAXX but it was doing this in ICS before the upgrade too. It does not appear to be an exchange server policy issue as I can forward exchange emails with any size attachment with the Samsung Infuse 4G (company phone) on GB and my old Droid 2 Global (also on GB) without issue. I spoke to our email admin and he claims there is no attachment size policy and I tend to believe him since it works on my other phones. Could anyone help shed light on this? I've cleared cache, FDR, etc and still have the problem.
    03-17-2013 12:58 PM
  2. MrHost's Avatar
    What app are you using for exchange?

    Sent from my Xoom using Android Central Forums
    03-18-2013 08:44 PM
  3. icebubba's Avatar
    Hello MrHost! I'm using the stock Android email app. It's version 4.7.
    03-18-2013 08:53 PM
  4. MrHost's Avatar
    The app doesn't have restrictions so it can't be that. What version of exchange they running? Each phone has its own profile which you should have some control over via the webmail if it is 2010.

    Sent from my Xoom using Android Central Forums
    03-18-2013 09:53 PM
  5. icebubba's Avatar
    Thanks for the input. I'll find out the version of exchange my company runs tomorrow and check out the phone profile item.
    03-18-2013 10:13 PM
  6. icebubba's Avatar
    My company runs Exchange 5.5 / 2000. The webmail version appears to be 2003. Activesynch is enabled.
    03-19-2013 12:04 PM
  7. MrHost's Avatar
    I can't help much on that one. If they are willing ask them to do a test account and let you send a message from that phone on it and see what happens. If it goes fine, the restriction is defiantly on the phone on the exchange side.

    First ask them to remove your non working phones profile from your account. Remove the account on your phone and then set it back up from your phone.

    Sent from my Xoom using Android Central Forums
    03-19-2013 09:32 PM
  8. icebubba's Avatar
    Thanks for the suggestion. I'll work through that with them. I appreciate your help.
    03-19-2013 09:43 PM
  9. MrHost's Avatar
    Np

    Sent from my Xoom using Android Central Forums
    03-19-2013 10:28 PM
  10. icebubba's Avatar
    Quick update. Our IT team will be upgrading Exchange server soon. Apparently others had the same problem with newer phones. Thanks again for your ideas as it helped accelerate our team's upgrade schedule.
    03-20-2013 06:35 PM
  11. MrHost's Avatar
    Awesome news. Hopefully they won't be as tough on the security as the other thread I'm talking in.

    Sent from my Xoom using Android Central Forums
    icebubba likes this.
    03-20-2013 10:00 PM

Similar Threads

  1. New bug with sending emails with attachments
    By sniffs in forum Verizon Droid Incredible
    Replies: 11
    Last Post: 11-14-2014, 06:09 AM
  2. Weird email forwarding issue with exchange account
    By LazySmerf in forum AT&T Galaxy S III
    Replies: 6
    Last Post: 10-10-2013, 02:29 PM
  3. Email App/Issues with attachments
    By briang00 in forum Verizon Fascinate
    Replies: 0
    Last Post: 11-02-2010, 05:01 PM
  4. Email Attachment Issue
    By AJordanWise in forum HTC EVO 4G
    Replies: 1
    Last Post: 06-24-2010, 02:57 AM
  5. Forwarding Email Attachments
    By gbohl in forum Motorola Droid
    Replies: 9
    Last Post: 12-18-2009, 11:25 AM
LINK TO POST COPIED TO CLIPBOARD