1. Bob Patterson's Avatar
    Can someone please help me as since I now have the Droid Razr Maxx by motorola. My helecopter does not respond at all. I have tried reboot, airplane mode and most every thing else including new batteries. and no response. Please help me.
    Thank You.
    04-01-2013 02:09 PM
  2. MrHost's Avatar
    There is an issue running the three helicopter apps out there because they aren't compatible with Jelly Bean. The software maker needs to update the app. The airhogs and the off brand one I had used. I should note that it is between JB and Motorola. It made the note specific to that.

    Sorry for the bad news. Which app are you using?



    Sent from my Xoom using Android Central Forums
    04-01-2013 10:23 PM
  3. MrHost's Avatar
    Sorry noticed app name in title. Not the same app I tried. Have you tried calling their Guru group yet?

    Sent from my Xoom using Android Central Forums
    04-01-2013 10:57 PM

Similar Threads

  1. Moodio.fm not working on ERIS...help!!!
    By dbrown214 in forum HTC Droid Eris
    Replies: 3
    Last Post: 12-17-2009, 07:43 PM
  2. Wallpapers not working
    By Fatasaurus in forum Motorola Droid
    Replies: 3
    Last Post: 11-08-2009, 05:15 PM
  3. Internet Not Working - Help Please?
    By thezob101 in forum General Help and How To
    Replies: 2
    Last Post: 10-30-2009, 10:03 PM
  4. Got 1.6 update on Vodafone UK but not working :(
    By varunbhalla in forum T-Mobile myTouch 3G
    Replies: 1
    Last Post: 10-22-2009, 04:24 AM
  5. Locale and Astrid not working
    By emooney in forum HTC Hero
    Replies: 0
    Last Post: 10-20-2009, 11:24 AM
LINK TO POST COPIED TO CLIPBOARD