1. wend0144's Avatar
    Droid Razr Maxx was encrypted, as well as the SD card. A failed Android update required a factory reset. After the reset, the SD card was corrupted (obviously). A SD card format later, I attempted to encrypt the phone. It says it worked correctly. Going into the system settings/security & screen lock/screen lock shows only pin/password options available, the others greyed out due to the encryption. Under data encryption, both options are checked.

    But, when I turn on the phone from a full off, no password prompt comes up. I am never prompted for my password.

    I've tried to unencrypt/encrypt. I've tried switching PIN to passwords and back, trying to get it to catch. No help.

    Is the encryption in place and working? How can I confirm? Is there any way to fully encrypt without having to factory reset again (the last time was not convenient).

    Android 4.1.2
    98.72.16.XT912.verizon.en.US
    08-11-2013 09:24 PM

Similar Threads

  1. I cant use any ussd codes on my phone
    By Sebastian234 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 01-15-2017, 04:31 AM
  2. 4G in Riverside California for Sprint
    By Yusuf in forum General News & Discussion
    Replies: 5
    Last Post: 08-15-2013, 08:47 PM
  3. Online Play Store downloads to restricted profile on new Nexus 7? Help?
    By apopc7 in forum Google Nexus 7 Tablet (2013)
    Replies: 0
    Last Post: 08-11-2013, 08:52 PM
LINK TO POST COPIED TO CLIPBOARD