1. clownin72's Avatar
    Can anyone who's downloaded the so called roaming update from Verizon confirm Or deny if you lose root by installing it?

    Posted via Android Central App
    01-10-2014 11:12 AM
  2. BDMAndroid's Avatar
    I lost my root. I also had root keeper installed which work for the last update. This time it did not work.
    01-10-2014 03:18 PM
  3. SkipToMyLew's Avatar
    I don't even know what "root" is, but is a roaming 'fix' the only change in the update?
    01-10-2014 03:31 PM
  4. clownin72's Avatar
    Well damn I wasn't wanting to hear that. I guess I won't update then

    Sent from my unknown using Tapatalk
    01-10-2014 03:32 PM
  5. blaidth's Avatar
    I updated had Voodo OTA root keeper.
    Lost root but then hit the button in voodoo to reenable root and got it back.
    Root Explorer works just fine for me.
    01-17-2014 09:25 AM
  6. Jamfish's Avatar
    Just received notification today... 98.72.165.XT912.Verizon.en.US

    Connectivity while roaming abroad has been improved
    Data roaming in Canada on GSM/UMTS networks is now supported
    Security patches have been included

    Here's the pdf; not much more than what I just posted:
    01-17-2014 11:24 AM
  7. Barry Test's Avatar
    Does it break foxfi(pdanet) WIFI MODE?
    01-17-2014 01:41 PM
  8. cosmicnexus's Avatar
    This update bricked my Maxx... it was originally a USA Verizon phone, then I moved to UK, I was running it on a sim only account here just fine. Now, after this update which rolled out from Motorola this morning here in the UK I get the following error message:

    Encryption unsuccessful

    Encryption was interrupted and can't complete. As a result, the data on your phone is no longer accessible.

    To resume using your phone, you need to perform a factory reset. When you set up your phone after the reset, you'll have an opportunity to restore and data that was backed up to your Google account.

    [Reset Phone Button]

    I can properly power down from this screen but nowhere else. The phone was fully charged with a fairly good mobile and wifi connection available.

    If I tap the reset phone button it shuts down, then brings up the Motorola Logo for about 8 - 10 minutes, then plays the opening Droid animation that Maxx normally uses and then enters the error screen above.

    I called Motorola UK, they sent me to Motorola USA. They had me do the external reset procedure found here:


    This results in the same thing happening after it is completed. I tried it several times, I even tried it once using my old Verizon sim to see if it would make any difference, but it did not.

    The phone is a few months out of the 1 year warranty so Motorola USA will not do anything for me. It was a perfectly working Maxx prior to this update and I love it... durn it.

    I have seen this thread below and wonder if anyone here is knowledegable enough to know if it could be done under my circumstances, and if so, does it have any potential to resolve this issue?

    Install Official Android 4.1.2 Jelly Bean ROM for the Motorola Droid RAZR / RAZR MAXX

    Any other suggestions (other than turn it into a fancy n rather expensive paperweight) are also appreciated.

    Thanks for any help rendered... Simeon
    01-17-2014 04:17 PM
  9. azrchrd's Avatar
    the update sucks! It may have fixed some bugs, but now I only get 3G. haven't seen 4G since the update, and that's even when traveling around the metro Phoenix area.. How do I switch it back?
    01-19-2014 11:41 AM
  10. maxman1's Avatar
    No problem with the update on my Maxx - no obvious or apparent changes either.

    Sent from my Droid RAZR MAXX using Tapatalk2
    01-20-2014 08:16 PM
  11. woody nh's Avatar
    Also no problem with the upgrade. As I drive around the alternating 3G and 4G service is the same pre and post upgrade.
    01-21-2014 07:59 PM
  12. mooch91's Avatar
    Would like to know if the update breaks foxfi WiFi mode as well. Mine has been reminding me every 12 hours and I've been holding off until I can confirm this.

    Sent from my mobile device.
    01-22-2014 04:59 AM
  13. Barry Test's Avatar
    Mooch I have posted the same question so far nobody has responded. If you find out let me know. I will let you know if I find out.
    01-22-2014 09:32 AM
  14. covard's Avatar
    OK, I have two things:
    1. I have not yet applied this latest update. I have noticed many times recently that I am in 3G mode instead of 4G. I am in the metro SLC area, and it's covered by 4G. Since I haven't updated yet, that is not my issue.
    2. I, too, would like to know if the update will break the Foxfi stuff. I am hoping that it doesn't.
    01-22-2014 12:28 PM
  15. Piper5150's Avatar
    I ran the update and went to use my FoxFi, looks to me like it broke it because it sure doesn't work anymore!!
    01-23-2014 06:58 PM
  16. Smith0921's Avatar
    Updated with no problems. Foxfi working just fine.

    Posted via Android Central App
    Piper5150 likes this.
    01-23-2014 08:52 PM
  17. mooch91's Avatar
    Wow...two very different experiences with foxfi. Any others?

    Sent from my mobile device.
    01-24-2014 05:54 AM
  18. Piper5150's Avatar
    CORRECTION! Due to a combination of replacing my Nexus 7 and updating my RAZR MAXX at the same time, I failed to update all of my FoxFi settings 100%. I got it working this morning!
    mooch91 likes this.
    01-26-2014 06:41 AM
  19. Barry Test's Avatar
    Smith, when you say foxfi works are you talking about WIFI MODE?
    01-26-2014 09:51 AM
  20. covard's Avatar
    OK. Finally did apply the update. Foxfi in wifi mode is working. Sure can be a beast sometime, though, when it takes several attempts to get it to actually start the hotspot. But, the update didn't break it.
    Barry Test and mooch91 like this.
    01-26-2014 11:58 PM
  21. Smith0921's Avatar
    Yes wifi mode works fine

    Posted via Android Central App
    Barry Test likes this.
    01-27-2014 08:22 PM
  22. Barry Test's Avatar
    THX, I can update and get rid the daily nag.
    01-27-2014 09:17 PM

Similar Threads

  1. New to Droid DNA - Sense 5 - A few questions
    By NickNick43 in forum Verizon Droid DNA
    Replies: 15
    Last Post: 01-26-2014, 11:15 PM
  2. AT&T Galaxy S3 Software Update
    By RudeboyZolanski in forum AT&T Galaxy S III
    Replies: 2
    Last Post: 01-12-2014, 05:26 AM
  3. Was Verizon at CES?
    By honex97 in forum Verizon
    Replies: 3
    Last Post: 01-11-2014, 09:31 PM
  4. Replies: 1
    Last Post: 01-10-2014, 05:29 PM
  5. My Pics are Gone after 4.3 Update
    By eviehearts in forum AT&T Galaxy S III
    Replies: 5
    Last Post: 01-10-2014, 05:02 PM