1. OhTannerbaum's Avatar
    Hi everyone!

    I am another instance of the Verizon GPS issue. My GPS will turn on, but will never locate me in any applications. It continues to 'Search for GPS...' without ever finding a satellite to my knowledge. I get a location fix immediately when connected to Wifi and have the wifi setting turned on. It seems to be a specifically GPS issue.

    I have done the following with no avail:

    1. Factory reset the phone (twice)

    2. Uninstalled updates and disabled apps such as VZW Navigator, etc, after factory resetting

    3. Booted in safe mode

    4. Replaced the SIM card at a Verizon Wireless store

    5. Done every combination of wireless settings to provoke the beast

    Has anyone out there had this issue? Have you found any fixes? I am running Android 4.1.2 (Jellybean). Currently I'm hoping and waiting for the Kit Kat update, to hope this may be the fix. My problem did not specifically begin after installing Jellybean, but I am unsure.

    Thanks for your input and help!
    03-18-2014 08:04 PM
  2. Holly Louise's Avatar
    Hope your issue has been resolved, Tannerbaum. Mine's different. Constantly getting "GPS signal lost." while in navigation on Google Maps. Using Motorola Razr Maxx HD on Verizon Wireless. Started happening a couple months ago while traveling across the country. Verizon had me do a soft reset, and I've tried all the different settings for location services to no avail. Apparently this problem is not happening on my husband's Razr Maxx that is one year older and has a 7.02 Google Maps, whereas mine is Google Maps 7.7. Any clues from anyone, I'd be grateful!
    05-03-2014 04:47 PM
  3. SoccerRef12's Avatar
    Recommend downloading an app from the Play Store called GPS Status. It has some tools that help calibrate your GPS. It's worked for me.
    05-06-2014 04:02 PM

Similar Threads

  1. Droid MAXX - Bootloader unlocked - Root away!
    By CrazyRussian007 in forum Droid MAXX Rooting, ROMs, & Hacks
    Replies: 211
    Last Post: 05-10-2016, 06:18 AM
  2. GPS signal lost
    By bongta029 in forum Verizon Samsung Galaxy Note 3
    Replies: 9
    Last Post: 05-31-2014, 12:43 AM
  3. [NO root required ]NEXUS 7 android 4.3 with backup camera & car reocder camera
    By Andy Fe-bon in forum Google Nexus 7 Tablet (2013)
    Replies: 1
    Last Post: 03-24-2014, 11:13 AM
  4. Droid MAXX Stuck at Boot
    By zorz in forum Motorola Droid MAXX
    Replies: 4
    Last Post: 03-19-2014, 03:10 PM