1. Bignatius Reilly's Avatar
    I have a rooted Verizon Razr Maxx xt912 running 4.1.2, and have successfully installed Safestrap 3.65, and successfully backed up the current OS using Safestrap, but the Install of a new ROM fails over and over saying it can't open the zip file.

    I've redownloaded the ROMs a few times, both on the phone and on my laptop using three different browsers, and I've tried placing the zips in both the root of the internal storage and the root of sd-ext, to no avail.

    I've read several threads on a few forums, done the Wipe steps, and I'm fairly certain I'm following the directions and using Safestrap correctly, but I'm stumped...

    I've tried to install CM stable, and CM nightly, several times - but the same error / failure over and over.

    Any help would be greatly appreciated.

    (and, fwiw, this phone isn't activated on Verizon any longer, but has wifi access, and otherwise works perfectly)


    Edited to add:

    and the specific file names of the zips/ROMs which keep failing are:

    03-29-2014 04:56 PM
  2. SoccerRef12's Avatar
    Only two suggestions: Try SS 3.11 or a different blur ROM. Good Luck!
    04-01-2014 04:22 PM

Similar Threads

  1. sd_shadow PLEASE READ AND REPLY!!!!!
    By Marc Jenkins1 in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 33
    Last Post: 04-06-2014, 12:36 PM
  2. How to get rid of after call screen?
    By jeeeps in forum Samsung Galaxy Note 3
    Replies: 7
    Last Post: 03-30-2014, 07:28 PM
  3. AT&T Note 3: Notification pull down problem after KitKat update
    By Devilman72 in forum AT&T Samsung Galaxy Note 3
    Replies: 3
    Last Post: 03-30-2014, 12:21 PM
  4. Pre-installed RemotePC question
    By laurenforyou in forum Samsung Galaxy Tab Pro 10.1
    Replies: 0
    Last Post: 03-29-2014, 04:07 PM
  5. Rebooting after i turn WiFi on ! NOTE 3 KitKat 4.2.2 update
    By Dimitris Fel in forum Samsung Galaxy Note 3
    Replies: 10
    Last Post: 03-29-2014, 03:51 PM