1. Joshua12346's Avatar
    I've recently been having problems with 4GLte data connectivety. I tried the resolve the 4G connection but i still don't get any connection, these are the steps that i tried to do.(The problem is: I see 4G 4 bars but they're white and i see the top and down arrows flash for a second and then they stop flashing, it doesn't turn blue.)
    1. I tried to a factory reset twice that didn't resolve the problem.
    2. I tried to go to airplane mode Switch it OFF and on three times, that didn't work either.
    3. I tried to mess around the APN settings and try to work around to get the Data to work, still not working.
    4. I've also tried to restart my phones many times that didn't work i don't know why i even bother trying.
    5. I've tried reseating the Simm Card that didn't work either.

    My Phone service provider is Verizon. My dad tried to mess around with it and did the same things as i did but it didn't work. I have a feeling that a virus must've damaged one of the hardware components and now 4Glte doesn't work anymore. My Data was working yesterday at school but now it's not working currently.

    I've also had a problem yesterday that something was chewing up my Data and i checked the data settings and it said one of the programs: "Deleted Apps was chewing up the data" So that's where I went to do a factory reset, after that factory reset i'm now having problems with 4Glte. My wireless connection is fine, but my 4Gte Mobile data doesn't.. Any Help?
    05-14-2016 06:56 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Have you asked Verizon about this? Bring the phone to a Verizon store and show them the problem.

    When the phone tells you that Deleted Apps are responsible for data usage, that's only the data that apps you recently uninstalled were using. Deleted apps can't continue using data after they've been deleted--it's simply historical.
    05-15-2016 01:05 AM
  3. Joshua12346's Avatar
    No i haven't taking it to the Verizon store to check it out...


    Oh i didn't know deleted apps was that, now i do... Well crap if i haven't did a factory reset then my phone wouldn't have this problem.. :/

    I've searched a lot about this problem, some of the posts from the different websites are wayy back in 2012-2013 that had the same problem as i did and they got it to work.. I wish there's a simple way to fix this problem.
    05-15-2016 11:09 AM

Similar Threads

  1. hw to getmy contacts in alpha order on razor maxx
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-22-2016, 08:34 PM
  2. How can I unlock my Droid Razor Maxx to use on T-Mobile?
    By AC Question in forum Droid RAZR MAXX
    Replies: 2
    Last Post: 03-28-2016, 10:43 AM
  3. Droid razor ballistic stuck in shut down mode
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-20-2016, 09:34 PM
  4. can i unlock my verizon droid razor maxx
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-17-2016, 01:24 PM
  5. Razor m4.4.2 no more space, what now?
    By AC Question in forum Droid RAZR M
    Replies: 1
    Last Post: 01-17-2016, 10:44 AM
LINK TO POST COPIED TO CLIPBOARD