1. JohnnyG#AC's Avatar
    Just wanted to let you all know that PDANet (June Fabrics) runs just fine on the Razr. I'm using it to post this message.
    Running ver 3.00 with no issues on 64 bit Windows 7 laptop. This is the free version btw, well past my 30 day trial period. So no secure sites.

    Picked my Razr up yesterday at the "official" time, and I love it. Of course I only had my (now dead) Eris to compare it to!!

    Will likely get a license when I need to.
    11-12-2011 01:32 PM
  2. Adam Sawyer's Avatar
    I was wondering if that would work. Works with LTE too I assume?
    11-12-2011 06:51 PM
  3. TvTechGuru's Avatar
    This is great news. I have it on my OG Droid but don't use it regularly. I more like having it as a backup for internet at home if Comcast goes out or if I'm somewhere with my laptop and there's no Wi-Fi. Especially on vacation. It saved me this summer while at the beach. Beach house we rented had wi-fi but we couldn't connect, even with the password they gave us. So I hooked the OG Droid to the laptop and was on in seconds! Everyone borrowed my laptop
    11-12-2011 07:35 PM
  4. mlg2919's Avatar
    +1 that this is great news, we travel a lot and often use phone for PC internet connection since often there is no landline or wifi. Thanks for the post & information
    11-13-2011 11:08 AM
  5. speedrx's Avatar
    I have been using PDANet to tether my PC using USB to original Droid. Now with the RAZR, I can also do a USB tether and it works fine. I do not want to pay for hotspot but I would like to do something wireless, has anyone setup a successful RAZR to Laptop tether via Bluetooth? I can get the RAZR to pair via Bluetooth but not sure how to get internet access via PDANet Bluetooth DUN.
    11-13-2011 07:28 PM
  6. cmorty72#AC's Avatar
    This is outstanding news!!!
    Hooray for free tethering!
    11-13-2011 09:07 PM
  7. Super Turtleman's Avatar
    Glad to see this option is still working. I'm hoping for a wi-fi program that will work...although this is a great second option.
    11-14-2011 08:34 AM
  8. speedrx's Avatar
    Let me know if anyone has successfully used PDANet with Bluetooth to get internet access, I would love to have a wireless option, otherwise I will continue with USB tether.
    11-14-2011 01:21 PM
  9. Baronpilot's Avatar
    We got a Razr on Friday. Have been using Pdanet for two years with our earlier Motorola Droid.

    Pdanet loaded fine from the application already on the desktop. (3.02 on Vista) I'm not using bluetooth, I'm doing it via USB.

    Everything worked pretty well until I tried to log onto Verizon's website. I guess that was dumb...

    They seemed to recognize (from my IP address probably) that I was free tethering with Pdanet. No, I did not have "hide tethering" selected in my settings. (I do now, probably too late.)

    Internet quit working. PDAnet froze up. I tried turning it off and on, but it would not connect. Powered down the phone, turned it back on, and then I could connect.

    Now I can surf for 10-15 min then the phone disconnects. It's problematic.

    I'm suspicious that Verizon has new internal hooks to find PDAnet users like me and is using them to mess up my internet. Thinking of going back to the old phone and taking this pretty little razr back.

    Anyone have similar experiences?
    11-14-2011 01:26 PM
  10. speedrx's Avatar
    I am using it fine on the RAZR via USB (on it right now). Hope nothing changes! I would like Bluetooth but not complaining as I have a very viable option for now.
    11-14-2011 01:43 PM
  11. JohnnyG#AC's Avatar
    [HL]"Everything worked pretty well until I tried to log onto Verizon's website. I guess that was dumb...

    They seemed to recognize (from my IP address probably) that I was free tethering with Pdanet. No, I did not have "hide tethering" selected in my settings. (I do now, probably too late.)"
    At this point, I'm going to recommend not going to ver. 3.02, unless you are having freeze issues, and of course always check "hide tethering".

    As you point out, it would probably be wise to stay away from Verizon's website.

    Thanks for the post, good info. We still need to be careful on how we use "free" stuff.
    11-14-2011 05:06 PM
  12. Baronpilot's Avatar
    Follow up to me earlier post from yesterday....

    We're probably going to take the Razr back and go back to the old Droid.

    The Razr is great, but I'm concerned that Verizon is gonna drop the hammer on us after the 12 day trial period. At that point we will be locked in for two years or pay a big exit charge.

    I'll keep an eye on this board and see if anything develops.

    They might STILL drop the hammer on us, but I'll have our old droid and Verizon will know that I can bail and go to another carrier if I want to....so they might not get their "storm trooper" thing on.

    Just 'cuz your paranoid, it doesn't mean that someone isn't watching you.

    FWIW, we live 20 miles outside of town in a farming area. No DSL or Cable modems. It's satellite internet or a Verizon modem. We have a Verizon cell tower on our 2.5 acres.
    11-15-2011 09:24 AM
  13. TrendyProfessional1's Avatar
    There is also PDA Tablet. I loaded it on my phone, trying to reload it on my Tab. Either the market is down or VZ is trying to block it.
    Im still in decision mode I do like this phone
    11-15-2011 12:25 PM
  14. nerdydesi's Avatar
    I also have the problem with the internet timing out on my Droid Charge about every 15 minutes or so. This happens both with PDANET as well as using free wifi tethering with my rooted device. It does sound like Verizon knows and they try to stop it. I can fix it by disabling and re-enabling mobile data through the phone but it gets tiresome and irritating. : (
    11-16-2011 08:26 PM
  15. Baronpilot's Avatar
    This is a follow on to my post of Nov 2011 on this topic. We returned the Razor and a few months later got a Droid Bionic, which you probably know is an earlier product. The Bionic has been great. We don't have any problems with PdaNET on the Bionic like we did on the Razor.
    09-29-2012 10:20 AM
  16. rom1966's Avatar
    I don't know if you're talking about the same thing but I've been using Foxfi to provide Internet to my N7 via pdanet with no issues. I do this daily on my commute to work.

    Sent from my Nexus 7 using Android Central Forums
    09-29-2012 11:28 PM
  17. Aaron Chubb's Avatar
    I was wondering if you could shed some light on a problem I'm having using PDA.NET on my razr. It used to work fine for several years and through several different phones, including my first two razrs - which got replaced due to various problems with the hardware. The WiFi hotspot NEVER worked for me, and recently I tried to connect via USB while on a job in New Jersey and the software (PDA.NET) doesn't recognize that my phone is even plugged in. I can see my phone in Windows Explorer, Debugging is enabled, etc, etc. I noticed that I don't have the options I used to have (i.e. charge only, connect as storage, etc.). I only have three options.... Connect as mass storage device, connect as camera, and connect to transfer media. In short... I can't use the application I paid for and June Fabrics won't help. I've contacted them several times and they just give stupid suggestions like "Are you using the correct USB cable?" "Is the phone turned on?". Ugh..!!!! That would be fine if they would offer phone support, but we're doing this over email and it takes them three to four days to reply.
    Any ideas?
    12-09-2012 08:42 AM
  18. Federico S's Avatar
    (Droid Razr, Verizon Wireless)

    Can anybody advise me please? A couple years ago PDAnet+ worked fine for me. I tried using it today and it's like the internet is cycling on and off every couple of seconds. When I type in a URL I will often get a "Webpage is Unavailable" or "Unable to connect" or some such message depending on what browser im using, or a partially loaded page, and I have to refresh many times until the thing loads properly. Anything that takes more than a few seconds to load is a no go, and downloads are impossible; any page with a form to fill in is frustrating because more often than not the "submit" button has poor results. The browser on my phone itself works fine and has no such issue.
    05-02-2014 11:41 PM