1. delco714's Avatar
    I pull of the browser and google doesn't load (it goes about 1/5 on the load bar).. Nothing at all loads (no pics, text, etc). Manually going to google.com doesn't work either. Google search doesn't work. I would think this is a problem with 2.3.5 more than anything(?). I tried clearing ALL data in the browser, that didn't work. Any tips, tricks, suggestions or fixes?

    Thanks all

    Update: it doesn't load on Wifi, it does on 4G... this is spontaneous. It worked early this morning on the same home wifi connection I've always used for this and other devices!
    11-18-2011 04:54 PM
  2. dhendriksen's Avatar
    Did you try a reboot...the sequence of holding power and volume down to simulate a battery pull?
    11-18-2011 05:36 PM
  3. delco714's Avatar
    Didn't. Well try tonight
    11-18-2011 09:31 PM
  4. delco714's Avatar
    Yeah reboot fixed it. Still was weird, but thanks!
    11-19-2011 10:17 AM
  5. KayIslandDrunk's Avatar
    Is anyone else having this issue? I've had my RAZR for two days now and haven't been able to use my wifi connection. It connects fine, gives a proper IP address, yet does nothing when trying to connect to any data source. All the other devices (including my retired Incredible) still connect fine on it.

    I'm using a Wireless-N router with WPA2-PSK security.
    11-23-2011 06:09 AM
  6. delco714's Avatar
    My problem hasn't come back and it was isolated to just google. can't help you here unfortunately :-(
    11-23-2011 09:27 AM
LINK TO POST COPIED TO CLIPBOARD