1. DesertDJ's Avatar
    Love my RAZR. Everything is working great. I do leave it on 3G most of the time to conserve battery and only go to 4LTE when I need data on the road.

    So I bought a new Motorola H730 bluetooth headset. It paired instantly. It connected instantly (no PIN required) but it disconnects after 3-4 minutes. Doesn't matter if it's sitting idle or I'm in the middle of a call. It just disconnects. I call Moto Tech support and we paired and unpaired the headset several times and the Moto guy said it was a bad headset. So I return the Moto and pay another $50 for a Plantronics Voyager HD. Pairs instantly and connects no problem. However, same deal...it just disconnects from the Bluetooth after several minutes. So I have to go back into Bluetooth options and re-connect. I've tried stopping the display from timing out. I've checked to make sure there wasn't any battery saving feature that I was missing... So, I'm starting to get (a) annoyed and (b), thinking I've got a bad RAZR.

    Anybody else experiencing this? Any know issues with Gingerbread and this?
    11-21-2011 09:35 PM
  2. lowboydrvr's Avatar
    I've never paired it with a headset but I pair it with my Ford Focus for 45 minutes to an hour twice a day and it has yet to drop the bluetooth connection.
    11-22-2011 06:15 AM
  3. Eclipse2K's Avatar
    I have yet to have any drops with four different devices...

    2012 Acura RDX
    Motorola S305
    Motorola H17
    Sony Vain F Series

    Sent from my DROID RAZR using Tapatalk
    11-22-2011 10:09 AM
  4. dhendriksen's Avatar
    I haven't had any issues and I pair with a Jawbone, 2012 BMW 550I and 2011 X6.

    Have you tried doing a soft reboot on the phone?
    11-22-2011 10:39 AM
  5. TrendyProfessional1's Avatar
    I have had issues with my Jawbone, but I had issues with it on my D C, so I am using my Plantronics voyager pro.
    We will see today.
    11-23-2011 10:28 AM
  6. dbone88's Avatar
    I have the exact same problem. RAZR and H730. Drops in the middle of my call. No problems with Bluetooth in the car though. Exchanged the headset and still the same problem.
    02-01-2012 10:36 AM
  7. paul-c's Avatar
    I haven't had any problems pairing the RAZR with the Smart Controller. Bluetooth connection has been solid.
    02-01-2012 12:39 PM
  8. bubbadog's Avatar
    Never have had problems with a Motorola H17 or my Chrysler 300.
    02-01-2012 02:50 PM
  9. prhlax's Avatar
    I have the same problem with my Bose Bluetooth headset. It is aggravating, it will disconnect in the middle of a call for a few seconds then reconnect.
    02-09-2012 11:19 AM
  10. RodL's Avatar
    Love my RAZR. Everything is working great. I do leave it on 3G most of the time to conserve battery and only go to 4LTE when I need data on the road.

    So I bought a new Motorola H730 bluetooth headset. It paired instantly. It connected instantly (no PIN required) but it disconnects after 3-4 minutes. Doesn't matter if it's sitting idle or I'm in the middle of a call. It just disconnects. I call Moto Tech support and we paired and unpaired the headset several times and the Moto guy said it was a bad headset. So I return the Moto and pay another $50 for a Plantronics Voyager HD. Pairs instantly and connects no problem. However, same deal...it just disconnects from the Bluetooth after several minutes. So I have to go back into Bluetooth options and re-connect. I've tried stopping the display from timing out. I've checked to make sure there wasn't any battery saving feature that I was missing... So, I'm starting to get (a) annoyed and (b), thinking I've got a bad RAZR.

    Anybody else experiencing this? Any know issues with Gingerbread and this?
    I have the same problem with my Razr. I have a Jabra Wave and a Voyager Pro+. The phone first only did it with the Jabra, I thought it was the headset. Now it started doing it with both of them. I do not think it is the headsets, I think it is a bug with the phone. When it disconnnects it automatically goes to speaker, all I have to do to reconnect is to touch speaker wait one second and turn Bluetooth back on. Then all is good, how ever it is very anoying.
    02-13-2012 06:13 PM
  11. tommysgyrl's Avatar
    I've been connecting my phone to my car stereo for about 8 months now. I got a new RAZR about a month ago and just recently started having problems with the connection. (I had an Ally before the new phone, never had a single problem). About 2-3 days ago, my Bluetooth just stopped working. And when I looked at my stereo it said "pair". I go into my phones Bluetooth settings and it says paired but not connected, so I connect again and same thing happens, it quits after about 20 seconds. I tried unpairing and then pairing again (put in the password), and that has not helped the problem. I use my Bluetooth in my car everyday so you can imagine how frustrating this is.
    So, you are not alone. It is happening to other people too and if you find a solution please don't do what so many other people do, and not repost an answer, let me know!!! And I'll do the same. Thanks!
    Oh and if it helps at all, my stereo is a Dual 8100 (not the greatest but the reason I got it was because it streamed music!!)
    03-15-2012 08:13 PM
  12. fastattack1095's Avatar
    Same with my RAZR and Voyager HD, during a call it will switch back and forth between the bluetooth and speaker phone. I think it was the last update. Also bluetooth won't work with Skype after the update. Hopefully we will get an update to fix this soon !!
    03-29-2012 10:45 AM
  13. blueglacia's Avatar
    I use Razr HD Maxx and used to have bluetooth disconnect problems during the calls. I tried everything I could think of, all in vein. Factory-reset solved the problem only for a while. Finally, I have found that some communication apps like Viber have the nasty habit of asserting itself every few minutes during non-Viber calls and reset both the bluetooth and speakerphone state to the default mode. This causes bluetooth to disconnect or turn off the speakerphone a few minutes into every non-Viber call. If you have an app like Viber, try either freezing it or uninstalling it. Uninstalling Viber was the only permanent solution to my bluetooth disconnect problems.
    08-30-2013 05:26 PM
LINK TO POST COPIED TO CLIPBOARD