1. maskedcarrot's Avatar
    Ok I've seached and read some threads, but no solution seems to work.

    I just recently got a Razr and am having trouble with my Gmail and auto syncing,

    When I go into Settings and Accounts, I have no way to have it select which I want to sync within that Gmail account. I can only tap to sync it manually. Background data it turned on BTW. Also I do not have any Smart Actions setup.

    I also have a Galaxy S 2 with the same version of Gmail, and it works just fine. I can select to have my Gmail account auto sync Contacts and Email.

    So WTF is up with the Razr? This is a weird bug which I can't figure out an answer. And I'm not a novice at this stuff.

    Anyone ever come up with a solution. I don't want to use the regular Email app. I want to use the Gmail app, being as it is supposed to work.

    I have no idea why the Razr won't let ya select autosync. I'm still within my trial period to return it. I very much doubt it is an issue with the device its self. It has to be a software glitch.
    01-10-2012 11:31 AM
  2. maskedcarrot's Avatar
    Nevermind. I figured it out. I'm such a twit sometimes. hehe

    I have the Power widget on the screen to toggle my wifi, BT...etc..

    One of them is the Autosync. Like an ***** I thought that was for Auto Rotate and had it turned off. Ended up being the AutoSync Button.

    Geez I feel dumb.
    nanoweewee likes this.
    01-10-2012 01:01 PM
  3. guestron's Avatar
    Don't feel dumb,

    It is the EXACT same thing that I did! Swear to God. It's been driving me crazy for a couple of weeks. I actually joined this forum just to thank you for the solution.

    LOL
    04-12-2012 02:56 PM
  4. AlphaTango414's Avatar
    Don't feel dumb,

    It is the EXACT same thing that I did! Swear to God. It's been driving me crazy for a couple of weeks. I actually joined this forum just to thank you for the solution.

    LOL
    Well stick around and stay a while. Its a great site and forum besides for the occasional trolls.

    Glad everything got figured out.

    Sent from my DROID RAZR using Tapatalk 2
    tirith likes this.
    04-12-2012 06:45 PM
  5. steph1488's Avatar
    Woo Hoo! Thank you! I've been searching & researching half the day! I found an option that looked like it would be the one, but nope ... no "accounts & sync" .. just "accounts". If I hadn't stumbled upon your post I'd still be SOL!

    Funny thing though..I've NEVER used my Power Widget. The only thing I can think of is that when I was fooling around with an app I recently downloaded (Droid Easy Battery Saver ... pretty cool app actually) ... I went into advanced mode and manually played around with different settings to get the optimization I wanted ... perhaps I overrode the "sync" setting in the Power Widget.

    In any event, I sure am glad I bumped into you guys Ahhhh...All is well now, I can go back to whatever the hell I was doing before. If I can remember! LOL

    btw, did you ever find out why the Razr doesn't have "accounts & sync" and only "accounts"? Looking @ YouTube, screenshots, etc., I see the "accounts & sync" on Droids with the ability to enable/disable auto-sync. Has to be a glitsch; can't imagine they would change something like that on just one model???
    04-16-2012 10:43 PM
  6. maskedcarrot's Avatar
    I actually forgot about this thread, and was suprised when it got ressurected.

    But I'd glad my stupidity helped other people fix the problem also. hehe

    I'm still loving my Maxx. It is the best phone I've had to date. I used to think my GS2 was the best phone, but I like the Maxx better, plus Verizon's 4G network is so much better than AT&T's.
    04-17-2012 10:48 AM
  7. jaelhde's Avatar
    Having the same problem but can't even find the Power Widget. Is it an add-on? If I don't have one, is there another solution?
    Thanks in advance.
    Jeri
    05-08-2012 10:21 AM
  8. digsy13's Avatar
    Having the same problem but can't even find the Power Widget. Is it an add-on? If I don't have one, is there another solution?
    Thanks in advance.
    Jeri
    It's a widget.
    05-08-2012 10:25 AM
  9. prissyp's Avatar
    Okay here is the other non-toggle related solution for this gmail auto-sync dilemma. Tap on the gmail icon, then reach the screen within the google icon that displays ALL your gmail accounts, then press the button that opens other options (looks like three stacked lines) click on account settings and then select the auto-sync button with every gmail account. There is no other way to access it, i have found, other than that way.
    05-13-2012 01:41 PM
  10. Jack33's Avatar
    This is awesome tip. It was driving me crazy until I found out that I had accidently turned off my autosync. I should post this on the Razr Maxx forum since I'm a Maxx owner. Now I know to look at both Droid Razr and Droid Razr Maxx site for trouble shooting.
    06-11-2012 10:20 PM
  11. edaniel's Avatar
    Nevermind. I figured it out. I'm such a twit sometimes. hehe

    I have the Power widget on the screen to toggle my wifi, BT...etc..

    One of them is the Autosync. Like an ***** I thought that was for Auto Rotate and had it turned off. Ended up being the AutoSync Button.

    Geez I feel dumb.
    OMG, after about the 10th time that my wife said your calendar s***s, and finding the calendar event in both outlook and Google calendar, but not the phone, I decided to research it, and boy do I feel dumb . . . yep. I had it turned off on my power control widget.
    09-28-2012 03:22 PM
  12. bradenfontaine's Avatar


    Sent from the fingers of a Madman
    09-28-2012 08:49 PM
  13. golfden's Avatar
    Thanks. Seems stupid you can't just add a gmail account to your "android" phone owned by google and have them sync. I didn't know there was a power widget. I do now. Got auto sync on and works fine for 2 gmail accounts on a droid 4. Add power widget to one of the open screens.
    05-29-2013 02:53 PM
  14. Amanda Clemen's Avatar
    So sorry to bug you but I am having the no sync issue, and cannot figure it out... I am not all that great at this stuff. What was it that you had to do to fix the issue?
    05-31-2013 10:17 AM
  15. JFH8's Avatar
    So sorry to bug you but I am having the no sync issue, and cannot figure it out... I am not all that great at this stuff. What was it that you had to do to fix the issue?
    Autosync is second from the right on the power widget

    Sent from my DROID RAZR using Android Central Forums
    Attached Thumbnails What is up with Gmail no allowing Auto Sync?-uploadfromtaptalk1370056147262.jpg  
    05-31-2013 11:08 PM
  16. mrsjrandy2's Avatar
    @JFH8 - Newbie here, threadjacking ....

    Are those folders you have on your home screen? Do tell!! How do you do this???
    06-10-2013 06:28 AM
  17. maxman1's Avatar
    @JFH8 - Newbie here, threadjacking ....

    Are those folders you have on your home screen? Do tell!! How do you do this???
    Drag-Drop-Name as desired.

    Sent from my Droid RAZR MAXX using Tapatalk2
    JohnHF likes this.
    06-10-2013 04:42 PM
  18. JohnHF's Avatar
    @JFH8 - Newbie here, threadjacking ....

    Are those folders you have on your home screen? Do tell!! How do you do this???
    I apologize for not having seen your post until today. Maxman, thanks for answering.
    (Changed user name)
    Sent from my DROID RAZR HD using AC Forums mobile app
    06-18-2013 09:04 AM
  19. rsd12345's Avatar
    Hello,

    OMF I can't believe I finally found my answer. I feel dumb, too, just like all of you guess. I've been searching for this for this answer on and off for like three weeks now. So happy.

    Thank you!
    08-27-2013 10:58 PM
  20. SoccerRef12's Avatar
    HaHa! I'm laughing WITH everyone...I have done this too, accidently turned off sync and spent hours trying to figure it out.
    09-04-2013 01:16 PM
  21. steelnucs's Avatar
    Having the same problem all of a sudden for some reason. Auto-sync on the widget is on. Google contacts and calendar sync fine. Gmail does not. Try to sync under phone settings and under my gmail account settings, not working. I cannot find the auto-sync settting under the gmail icon as described above. I am literally about to throw this phone across my office. Any help is appreciated. Thanks!
    11-05-2013 11:50 AM
  22. wild_wolf's Avatar
    Hey Maskedcarrot.....Dude thanx a bunch..u got my issue fixed....I am really feeling relaxed...nice trick...keep it up...
    02-11-2014 11:13 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.