12-20-2015 08:30 PM
34 12
tools
  1. Gator Chris's Avatar
    Hi MP...I did this and it worked temporarily but when I did connect the cable and subsequently disconnected the cable, it now says connected again and rotates to landscape view which I cannot get back to portrait. Any suggestions? Thank you.
    06-03-2014 07:55 AM
  2. Melanie LeBritton's Avatar
    1. Go into settings
    2. go to "Apps"
    3. scroll over to 'Running'
    4. Click on Motorola Dock Service
    5. Stop Motorola Dock Service.. it will say 'some apps might not work properly..still stop it.
    6. Turn phone off and back on
    7. If HDMI is still connected
    8. Run through steps 1 and 2
    9. Scroll down to HDMI Cable connected
    10. Click the box to un-select the option.
    11.You should beable to use your phone like you did before you connected the HDMI Cable
    06-05-2014 10:24 AM
  3. bryandesrosiers's Avatar
    I have the same issue. No HDMI cable plugged in, I have the settings to enable the HDMI software turned off and yet it still forces itself into this mode. Any perm fixes? This device originally came to me for a screen replacement and now this has happened. As far as I can read online, its a common issues with the XT910 devices. However, I seriously doubt I would be able to convince the customers this device has this common issues across the board on (if not all, then a fair chunk) this device world wide - As they would say it was an issue I caused during the screen replacement.

    I have fiddled with the HDMI port on the device to return it for a quick fix. However upon reassembling the device to ensure it wasnt an internal hardware problem (which turned out it is anyways *cough* HDMI port *cough*). Anything I can do? I've also dumped the cache.
    08-07-2014 12:47 PM
  4. Abolarin's Avatar
    It worked for me. Thanks!
    08-12-2014 05:59 AM
  5. pollardjohn1990's Avatar
    Okay. The system settings does work. But only temporarily. If I shut my phone off for the night then turn it back on it goes to the "HDMI connected" stuff as soon as the boot is complete. And if I go into the settings/display/HDMI, it still shows that it is unchecked. But I can check and then uncheck the box to get it to shut off until I turn the phone off again.

    Posted via the Android Central App
    09-26-2014 01:39 AM
  6. filipx's Avatar
    I had the HDMI port removed. The phone still logs onto HDMI when I turn it on. If I am really quick I can toggle the HDMI option on/and off and the phone works fine. If not, I have to restart the phone and play with this again and again and again. Any ideas?
    09-23-2015 07:30 AM
  7. filipx's Avatar
    Had HDMI port removed. The phone still logs onto HDMI screen. If I am quick, I can get to the display options and cycle this on and off, then it works. But Only if I am quick. What to do?
    09-23-2015 07:32 AM
  8. Jalcorn's Avatar
    how do your forceclose the HDMI connection on a droid razr?
    12-20-2015 08:22 PM
  9. Jalcorn's Avatar
    I have the same problem. I've reset my phone .multiple times but it keeps on happening over and over. I can use my droid RAZR for a day .... sometimes not even the whole day... I'm not sure what to do because I really like this phone. I'd hate to throw it away!!
    12-20-2015 08:30 PM
34 12
LINK TO POST COPIED TO CLIPBOARD