06-18-2016 07:40 PM
52 123
  1. Danner123's Avatar
    The headphone jack on my Droid 3 (6 months old) does not work any more either. It's not lint in my case. The connection started having static or went out when touched. Now it doesn't work at all. The exact same thing happened with the original droid I had...at least that lasted 18 months.

    It's sad that my Walkman from 30 years ago works better than this. My next phone will not be a droid or anything made by Motorola for that matter.
    jackieblu4u likes this.
    08-21-2012 03:57 PM
  2. Champion1229's Avatar
    My Droid Razr has started making an annoying scratching sound when plugged into external speakers or headphones. It sounds like a connection problem, almost like a a wire not touching all the way but it happens whether the phone is being moved or if the phone is being held still. Ugh, extremely annoying!
    08-26-2012 09:48 PM
  3. woodslink's Avatar
    I had the same issue and wrote an app to fix it. See if it will help. It is called SoundAbout.
    bradenfontaine likes this.
    09-28-2012 03:42 PM
  4. mrjam3s's Avatar
    I had the same problem. I looked into the jack and didn't see any lint or anything. I still stuck a paperclip in their to clear out anything that may be in there....nothing. Retried my headphones....they worked! Not sure if what I did, but they work now.

    Hope that helps!

    09-30-2012 07:25 PM
  5. DjJSwift's Avatar
    I have the same problem with my DROID3
    10-06-2012 07:16 AM
  6. avj23123's Avatar
    same thing happened to me today and i thought there was a problem so i came here to see what everybody else was saying and the common problem was lint in the hole and people pushing the jack in further were probably just getting past that lint but i took a sewing needle and started prodding around and sure enough a ball of lint came out and it works perfectly now.
    12-11-2012 10:16 AM
  7. motmotmot's Avatar
    used a pick air more air bag bag some one said nettle sawing yes yes it worked do not know WY
    04-08-2013 03:57 PM
  8. sixshot21's Avatar
    Just started having this exact problem a few days ago. It was working fine before but all of a sudden it stopped recognizing any type of earplug I insert. I even tried taking it to a few cell phone shops. They said it was nothing they could do and to get a new phone. It sucks though, because droid RAZR has superb playback quality when using headphones. Wish I could help because we got the same problem.
    05-17-2013 06:02 PM
  9. chdoty's Avatar
    I had the same problem Just now I used a mini screwdriver to dig out lint at the bottom of the jack and it worked, SO Blowing into it will not work because it will just push the lint in , Try to pluck it out it worked for me !!
    05-21-2013 09:11 PM
  10. magoblin's Avatar
    Dear all,

    Problem solved
    I am a Electronic Engineer and I have the same problem that you ask.
    I used a microscope with light and I find a really BIG and PROMINENT ball of fluff.
    With a the cellphone turned off I scratched (dug) with a needle and took all the fluff off.
    It was really big and it was stuck in the bottom of the jack.

    I have read someone who use isopropilic alcohol and I don't recommend that because the fluff is not going to go out with that.
    I used a manual blower but the pressur was not enough.
    Maybe with a higher pressure could work but there are room to stuck a little bit deeper and you will not want to make your problem bigger.

    I solved the problem with my RAZR and its Jack issue.

    I hope to help all of your my friends!

    thrust1 likes this.
    06-06-2013 09:29 AM
  11. Franklin Fratan Cardona's Avatar
    yeah i find a ball of fluff too . nothing to do with the software. probllem resolved thanks for share
    06-29-2013 09:50 PM
  12. thrust1's Avatar
    I'm almost 100% sure you and everyone that has this problem has lint packed down so hard in the bottom of your head phone jack that you just can't see it or blow it out. Turn your phone all the way off. Use a very small paper clip or pin and jently scrape it out of the bottom of that jack. Then blow it out with can of air. You may have to do it two or three times before it all comes out. I have taken 3 phones back to get them replaced because of this. The techs don't have a clue. Once I fount out from all the good folks on here, my phone works great. I have covered my jack with removable tape so lint can no longer build up in that hole.
    07-21-2013 03:09 PM
  13. DeltaBond's Avatar
    I have a HTC Droid Incredible 2 and it does this same thing. I've kinda given up on it, honestly. Phones aren't really meant to be used as MP3 players, I guess. I'm trying to just ride it out until I get a new phone. Verizon now has some new gimick on getting new phones more often, maybe that's the answer.
    07-21-2013 05:55 PM
  14. Jorge Hernandez5's Avatar
    Just did a lot of searching around for this similar issue....initially I thought my phone jack had just gone bad, but after multiple days of tinkering I finally got it working (yes!!) after gently poking around inside the connector with a Dentek floss pick (Flossing Made Easy | DenTek Oral Care) that I had laying around in the bathroom. I got under a table light and "gently" swirled around in there. I did that a few times with a combination of manually blowing air in there with my mouth (kind of like playing harmonica). After looking at Dentek's website it looked like there was an even better pick that would probably work miracles here : Easy Brush Standard | DenTek Oral Care. It basically looks like a toothpick with brushes that would fit the 3.5mm socket and clean it real good. I'll probably just buy a bag of these and keep them around for regular cleaning. I hope this helps a lot of you out there that have been suffering like I have until now.

    Phone : HTC One (ATT)
    Custom Rom: TrickDroid 8.0.0
    08-05-2013 09:30 AM
  15. jestermx6's Avatar
    figured i'd bump this thread also. spent the past month using my GNex as an MP3 player because my headphone jack wasn't working. Tried blowing it out but that didn't work. Was about to contact verizon for a replacement when i found this thread. Shined a light in there and sure enough i saw some fuzz. drained of fuzz, the jack works fine now.

    long time lurker, first post!
    09-30-2013 10:58 AM
  16. Haalcyon's Avatar
    I've had my Razr since December, and ever since then the headphone jack hasn't been working. I remember back then a Motorola person said it'd be fixed in a software update. But alas, new updates have done nothing and new Razrs running the same software have working headphone jacks. So I contacted Motorola again and they told that rebooting the phone would fix it, but again, that does nothing.

    Has this happened to anyone else? If I put any sort of headphone into it, it doesn't recognize that something is plugged in. It simply continues playing sound out loud.
    Just to rule it out, get some compressed air and blow/clean the headphone port out. If its still not working it sounds like its time to file a warranty (or insurance, if you have it) claim. You shouldn't have to do anything else to use the headphone jack besides plugging some headphones in.

    Note 8.0
    09-30-2013 11:10 AM
  17. Shawna yang's Avatar
    ya,me too any solution to solve it
    10-18-2013 08:22 AM
  18. Chanhateslint's Avatar
    These headphone jacks wear out from time to time due to repeatedly removing and reinserting the head phones or due to poor design or workmanship in the original device.

    This has been a problem for me, as I and my family members have owned the Maxx, RAZR, razor M. Even a friend had to send his back because of a bad jack on the Droid X.

    Needs to be fixed at the manufacturing level. Never had this problem with 2 Sony phones, HTC, IPad, Zune, Phillips MP3 player. Seems odd that all of the Droids have had this problem. My family and I are done with Droids because of this. We're going to get anything else next time. Especially after the nightmare of insurance exchange.
    11-09-2013 07:59 AM
  19. Chanhateslint's Avatar
    Happened to two of our phones... Replaced with $60 insurance deductible. Headphones sounded fuzzy, then I could only hear half of everything.

    Optimistic, I tries the toothpick, tweezers, a finely cut q tip, even a cuticle stick. I never saw one piece of lint. Worse-- the insurance carrier specifically asked me I'd stuck anything in there to try and clean it and when I said yes I had (because I wanted to show I was not making up the problem), she said that my phone would not qualify for replacement under the insurance terms. I was seriously panicked at the thought of losing a two month old, $400 phone under contract. I almost lost it. I hate this phone now-- or the maker-- for making awesome phones with tragic flaws. Tsk tsk. Shame on droid RAZR m.
    11-09-2013 08:22 AM
  20. butchdon's Avatar
    Lint? Really? Lint?. UNREAL!

    I looked down inside the jack and could not see anything. I thought I should see some metal at the bottom. So I took a round toothpick and started gently poking around. I was shocked at how much lint came out. Where does it come from? The phone never goes in my pockets, always in the holster.

    Recently the connection had been kind of touchy, but I just lived with it. Had been thinking about opening it up, buying a new connector (I am an electronics tech by trade 40 years worth), adding the MAXX battery, etc. This solution is waaaay better until my phone really dies.

    05-14-2014 10:16 AM
  21. GonBM's Avatar
    Oh my God... OH MY GOOOODDD!!!! IT WAS LINT!!!! I just registered to the forum to post this!

    Like GOD you do not see lint... BUT BELIEVE, IT IS THERE! :-)

    A paper clip and 1 minute of gentle but firm work solved, I only tried it because so many people recommended that. I could not see it, but a huge lint ball came out after scrubbing multiple directions!

    Here the problem:

    1) Headset stop connecting in MOTO RAZR XT910 after 2 years of working. I plug it and it was like nothing happened.

    2) Tried blowing air (useless), pulling out connectors with a needle and scrubbing with it, etc. Finally needle worked, headphones were back again, but system was not recognizing headset microphone (did not worry because did not use mic) and in order to use headphones I needed to push with a lot of pressure. It was a partial solution but worked for me.

    3) A couple of weeks after that partial fix headphones died again, no matter the pressure, they were not making any contact with the phone. I found today this thread, and thought "what the hell, it is already lost, I have nothing to loose". With a paper clip tried to "pull out the invisible lint". After a minute working it, I was not going to stop until that imaginable lint come true , a huge ball of lint came out! NOW THE COMPLETE HEADSET WORKS!! (including mic) and no need exercising that unnatural pressure!
    (Note: I think lint was behind connectors, tricky but not impossible to achieve, and that is why you may not see it, even with a flashlight pointing the jack)

    God bless you friends thanks for sharing solution.
    12-01-2014 08:07 AM
  22. REALiTi's Avatar
    My droid mini that I had for about a year, only one side of my headphone port works now. I looked up how to fix it and I tried turning it off and updating it but nothing really worked. Like all before me I'm going through the same problem and I am a music junky, so no music through out my day sucks! Any help?
    03-25-2015 10:04 AM
  23. Nina Wagrez's Avatar
    [[-Solved my Problem-]]
    Hey! I had a problem with my Headphones as well. They're completely new, the phone as well too. I received both of them together for Christmas a couple weeks ago. I headed here, but I already know there's absolutely no lint in the Headphones- I'm absolutely sure of it!
    I remembered that I left my phone on for soo long; so I decided to turn it off then on again, and the headphones worked again! (the first time i put them in after turning my phone back on, they worked for a couple seconds then stopped-placed them back in-now works perfectly fine!) That was my solution if you haven't tried that yet.
    01-09-2016 12:02 PM
  24. Emily Page's Avatar
    I've had the same problem. But mine is a Sony xperia E1. My earphones do not work with my phone but works with my tablet. If I plug my earphones in my phone the phone won't respond and play the music outloud. But when it's in my tablet my tablet does respond and unlike my phone it plays the music through the buds. Does anyone else have this problem?
    04-11-2016 07:43 AM
  25. NimrA_Sorathia's Avatar
    The headphone jack on my Droid 3 (6 months old) does not work any more either. It's not lint in my case. The connection started having static or went out when touched. Now it doesn't work at all. The exact same thing happened with the original droid I had...at least that lasted 18 months.

    It's sad that my Walkman from 30 years ago works better than this. My next phone will not be a droid or anything made by Motorola for that matter.
    06-18-2016 07:35 PM
52 123