1. briandbenoit's Avatar
    I pulled ICS for my Razr this morning and installed it. During the install (the step it called "Starting Applications" the phone froze. I gave it some time and then did a hard restart.

    Upon restart it said my phone had been successfully upgraded to ICS, and most everything works fine. There was, however, an option to move media to the SD card, or to see what media was on the card and what was on the phone. I selected this, but it attempted to read the card for a very long time without actually accomplishing anything.

    Long story short, now I have ICS but can't access any of my SD media. The music app shows my playlists and all my albums and songs, but when I press play on any of them nothing happens. When I try to open my gallery to view photos, the phone tries to open them, opens a black screen, and freezes. Even when I go to settings > sound and try to select things like ringtone or volumes, I get a toast notification and I have to force close the process. When I look through storage it shows the correct amount of space taken up on the SD card, but doesn't let me explore it any further.

    I've connected to my PC via usb and can confirm that all the files, music and photos are still there. My Razr / apps just can't see them. What can I do?

    Thanks!
    06-30-2012 10:41 AM
  2. geminexy's Avatar
    Dont call your carrier. They have no clue what to do at this point. I had pretty much the same thing happen to my phone. I tried to reboot after the install and got a message asking me whether I wanted to open in normal or recovery mode. The music will not display in "my music" and the "my gallery" app will display nothing but a blue screen. The files are there and the only area of the phone to recognize them is "my files". So after 40 minutes on the phone with tech, they tell me to simply move files to the computer and format the card. Needless to say this did not help. Hopefully, someone has a suggestion soon.
    06-30-2012 01:37 PM
  3. briandbenoit's Avatar
    Just an update: The music / photos have magically reappeared, though all the album info has apparently been lost. Now all the music is under three albums "unknown" "ringtones" and "notifications"....I guess I can just reorganize them. Weird.
    06-30-2012 01:55 PM
  4. geminexy's Avatar
    https://forums.motorola.com/posts/cf07acdc3a

    Hey. Try this. it worked for me. Hate that it was after 2500+ pictures and music files had been removed from my phone, but nevertheless...
    xalifenotyoursx likes this.
    06-30-2012 02:13 PM
  5. elliot12345's Avatar
    That did work geminexy. It is rather unacceptable that an update should cause such issues and require such an effort to seek out a solution and execute it just to get the phone to work properly again. Shame on Google and Verizon. Thanks for the valuable information.
    07-01-2012 06:20 AM
LINK TO POST COPIED TO CLIPBOARD