1. ktech11's Avatar
    One of the exec's where I work has a Droid RAZR and his Outlook Suggested contacts are syncing to the phone. He uses the suggested contacts on his desktop a lot, but does not want them on his phone. I can't seem to find anywhere to disable that with the exception of completely stopping syncing the contacts to his phone or disabling suggested contacts in Outlook. Neither of these are options. Any ideas?
    08-03-2012 11:11 AM
  2. caleb02's Avatar
    Just use gmail only. That's how i roll.

    Sent from my DROID RAZR using Tapatalk 2
    08-18-2012 12:32 AM
  3. remarkosmoc's Avatar
    Just use gmail only. That's how i roll.

    Sent from my DROID RAZR using Tapatalk 2

    If you don't have something constructive to add towards the solution, why bother? When my Grammy asks me to help her use facebook, I actually help her, I don't just tell her to user her rotary-dial party line phone instead.

    Ktech, if you figure this out please post the solution, I'm having the same issue.
    09-11-2012 06:05 PM
  4. Buzzardsroost's Avatar
    If yours is set up like my phone. Goto your email account click on Settings. And it will show general settings and then I list of your email accounts. Put on your email account. take to check off of sync contacts.
    09-12-2012 06:21 AM
  5. jatinc's Avatar
    Simple Hack:
    In your Outlook, assign category "Quick Contacts" to all your "suggested contacts" in Outlook.

    Then in your Anroid mobile under People -> Contacts to Display -> Customise and then uncheck "Quick Contacts" (i.e. the category that you assigned to suggested contacts in earlier step.

    Hope this helps.
    roundwound5 likes this.
    02-25-2014 12:11 PM
  6. Adam Bridley's Avatar
    A little bit of reverse logic here
    In your contact only categorize the ones you want as "External" or "General"
    Then in the groups to choose in ActiveSync, choose that group only

    Suggested contacts are ungrouped and will then not be displayed
    11-02-2014 11:28 PM
  7. Nbot's Avatar
    The issue seems to exist at the moment only on Outlook 2010 users, on KitKat?

    This Microsoft article did the trick for me, where the "Suggested Contacts" (which are the "automatically saved email addresses" (an admittedly useful feature in Outlook 2010) are not synced to my Android device. Apparently Outlook 2013 did away with the Suggested Contacts feature.

    edit: Android Central won't let me share links yet, but if you google for this MS article title, you'll find the bulletin: "Automatically add contacts for everyone that you send an email message"

    Also, I did not need to "delete" the suggested contacts list, just unchecked that box and did the trick for me at least.

    Turn Suggested Contacts on or off

    Suggested Contacts is turned on by default. Because Suggested Contacts is considered part of Outlook Address Book, some synchronization programs might attempt to synchronize the contacts to other devices.

    The Suggested Contacts folder can contain a large number of entries. To prevent synchronization of the Suggested Contacts folder, review the documentation provided by your synchronization software. You can also exclude the folder as part of the Outlook Address Book. This might prevent the folder from being synchronized with other devices.

    In Contacts, in the Navigation Pane, click Suggested Contacts.
    On the Folder tab, in the Properties group, click Folder Properties.
    On the Outlook Address Book tab, clear the Show this folder as an e-mail Address Book check box.

    If you want to turn Suggested Contacts off, do the following:

    Click the File tab.
    Click Options.
    Click Contacts.
    Under Suggested contacts, select or clear the Automatically create Outlook contacts for recipients that do not belong to an Outlook Address Book.

    You might also want to delete the contents of the Suggested Contacts folder.

    In Contacts, in the Navigation Pane, click Suggested Contacts.
    Click any contact, and then press CTRL+A.
    On the Home tab, in the Delete group, click Delete.
    11-10-2014 01:18 AM