1. Kundy's Avatar
    Hello. I realize that this in the wrong section, however there is no Virgin mobile subsection.
    I have a rooted Razr V that I recently *tried* to install safestrap on. The installation seemed like a success, but upon restarting the countdown timer does not work, the bootstrap recovery is slanted from bottom left to top right so I have to hold the device at an extreme angle to read it, and when trying to boot normaly it becomes stuck on the M making its waves boot logo. I have tried a recovery mode cache clear, and factory restore/reset. It still has the hijack boot screen with broken timer and slanted menu, and still won't boot. I tried Batmans AP fast boot restore, but I get the error on the tool " razr-recovery or droid-razr (something along those lines, just one error) is not a recognized command or bat file. I am well versed I iOS jailbreaking/downgrading/custom firmware but am a complete n00b on android flashing and fixing errors and somewhat for rooting. I *have googled to infinity and I can't seem to find an answer for my problem or anything similar that's usefull. If you could tell me how to fix the tool error or spoon feed me another program that would be fantastic and make my day.

    Thanks from Canada (Droid>iOS) Kundy

    *EDIT- I got mats recovery too to work by extracting to desktop, but when i tried to ap fastboot restore i got
    *after mbmloader line
    sending 'mbm' <512kb> ... OKAY [0.265s]
    writing 'mbm' ... INFOPreflash validation failure

    The phone will now not turn on, not even to the recovery menu. I am crapping bricks over this issue and am thinking of calling up motorola saying that i tried a chache reset and a data reset because phone was acting up and being weird etc. and after data reset it just blackscreened and died on me.
    PLEASE Help!
    10-22-2012 12:48 AM
  2. carracerz14's Avatar
    Not sure about the safestrap, was it designed for your phone?

    For the utility, make sure all the files are in the same spot. Create a folder on your desktop and extract everything to the folder, the run the batch file from inside the folder.

    Sent from my RAZR MAXXIMUS
    Kundy likes this.
    10-23-2012 07:22 PM
  3. carracerz14's Avatar
    Can you get to the boot menu? Try holding all 3 hardware buttons and it should come up? You need to get to fast boot to be able to use the utility

    Sent from my RAZR MAXXIMUS
    Kundy likes this.
    10-23-2012 08:15 PM
  4. Kundy's Avatar
    I have called up teck support and have got them to replace my phone due to 'possible corrupted factory software'

    FYI to all n00bs (including me) The RAZR V is NOT the same as the RAZR or RAZR MAXX it has different internals somehow (besides screen)
    10-27-2012 06:50 PM
  5. carracerz14's Avatar
    It's only corrupted because you screwed it up... No offense but you need to read more next time. They will probably see that you were rooted and tried to modify your phone, hopefully they don't charge you full price after they receive it.

    Sent from my RAZR MAXXIMUS
    10-27-2012 08:30 PM

Similar Threads

  1. Stuck on Boot Loop
    By rolyfbaby in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 27
    Last Post: 07-19-2015, 01:37 AM
  2. samsung fascinate stuck on boot loop
    By Donaldo794 in forum General Help and How To
    Replies: 4
    Last Post: 08-21-2012, 06:56 PM
  3. After installing CM7 to SD, stuck on boot loop! Help!?
    By MikeDeson in forum Barnes & Noble Nook Color
    Replies: 5
    Last Post: 04-21-2012, 12:37 PM
  4. CM7 from SD Card, stuck on boot loop
    By ricci427 in forum Barnes & Noble Nook Color
    Replies: 4
    Last Post: 05-21-2011, 12:18 AM
  5. eb01 superclean 2.4 stuck on boot loop with theme change
    By doctorj1 in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 13
    Last Post: 02-23-2011, 11:31 AM