1. DarleneRW's Avatar
    My work location has both a private and public WIFI network. My Droid automatically connects to the public network; however, when I try to access the web browser, I am always taken to the sign-in page for the private network (which I cannot use). Is there a way to remove the selection for the private WIFI network? I've tried, but there is no option and as a result, I can never access the internet on my phone while at work. Thanks!
    01-14-2014 02:14 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! I've seen this problem or some variation of it mentioned in several places, but I'm not sure if there's a clear answer. Try going to Settings>Wifi, select the private wifi network, and tap Forget Network. When you connect to the networks at work, make sure you don't select the private one. If there's some setting that allows your phone to automatically connect to any available wifi network, make sure it's off.
    01-14-2014 11:10 PM

Similar Threads

  1. Galaxy Tab 3 - Installing Apps to External SD Card
    By joe navaroo in forum Samsung Galaxy Tab 3
    Replies: 4
    Last Post: 01-17-2015, 05:00 PM
  2. Galaxy S4 - Browser history
    By ReMarkable2112 in forum Samsung Galaxy S4
    Replies: 14
    Last Post: 05-22-2014, 04:53 AM
  3. Note 3 gps issues
    By Lawrieman77 in forum Samsung Galaxy Note 3
    Replies: 7
    Last Post: 01-19-2014, 10:11 PM
  4. New to the forum.
    By grove53 in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 6
    Last Post: 01-15-2014, 05:40 AM
  5. At&T S3 on T-mobile. Unable to send text messages
    By bbq9 in forum AT&T Galaxy S III
    Replies: 0
    Last Post: 01-14-2014, 03:03 PM