1. lastpoet98's Avatar
    I have a Droid razr XT912 possibly stuck in a boot loop. I have pics and videos in the internal memory that I want saved at all costs! The phone has no problem charging and windows recognizes it seemingly without problems. I tried Matt's DROID RAZR Utility everything seemed to load with no problems and i got nothing. I even opened it up and unscrewed the battery. I can boot into recovery and fastboot with no problem. I even read that I can reload the stock ota updates from the sd card will do it, but I got nothing. The phone was never rooted and everything is completely stock aside from the recent troubleshooting i've done trying to recover my data. What other options do I have?? Is there anything else I can do???
    04-25-2015 07:41 PM
  2. Einsteindks's Avatar
    Tried wiping cache, dalvik cache? If that don't work, may need factory reset. It shouldn't wipe internal memory unless you tell it to.
    04-25-2015 08:38 PM
  3. lastpoet98's Avatar
    I used the "wipe cache partition" in recovery and got nowhere. how do i wipe dalvik cache??
    04-25-2015 08:49 PM
  4. Rukbat's Avatar
    Before you do that (it's in the recovery menu), try Recovering files via adb (Post #22).
    04-26-2015 07:48 PM

Similar Threads

  1. How can I ensure factory reset protection is turned off?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 04-27-2015, 12:01 PM
  2. Is there anyway to ROOT a Sprint Samsung Galaxy Note Edge 4 ?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-27-2015, 11:56 AM
  3. lollipop update - now my phone wakes up in my pocket
    By flycast in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 04-25-2015, 07:03 PM
  4. Replies: 0
    Last Post: 04-25-2015, 06:09 PM
LINK TO POST COPIED TO CLIPBOARD